Jeep Compass Forum - View Single Post - Android Auto problems
View Single Post
post #1 of Old 04-12-2019, 01:25 AM Thread Starter
mikeexplorer
Member
 
mikeexplorer's Avatar
 
Join Date: Apr 2019
Location: Scranton, PA
Posts: 47
 
Garage
Android Auto problems

I have an issue with the Uconnect 4 and Android Auto. I already have the app installed and working because I have the feature in my Chevy Tahoe. On the Jeep, Android auto seems to only work once a day, if that sounds weird. If I use it, then disconnect from it (say stop to go to the store or something) then re-connect it, it launches on my phone but never shows on the Uconnect display. I have tried three different USB cables, cleared the data on the app in the phone, but there is no change.

If I try it the next day, it will work once., or if I leave the Jeep to sit for a few hours, then it may work once again.

I do have a USB memory stick plugged into the rear USB port, I have tried removing it to see if that would make a difference and it does not. My phone is a LG V30.

Ive done some searching on the internet for this issue and did not find anything like this problem. I did check the website with my VIN number to see if there is a software update, there isn't.

Bluetooth always works fine, I can make and answer calls all the time and even play my music through bluetooth.

Is there something I am missing or something else I can try?

Mike
mikeexplorer is offline  
 
 
For the best viewing experience please update your browser to Google Chrome