Remote start should be renamed - Jeep Compass Forum
 3Likes
  • 1 Post By Chief77
  • 1 Post By jjcom
  • 1 Post By rvwenger
 
LinkBack Thread Tools Search this Thread
post #1 of 5 Old 12-07-2018, 12:21 AM Thread Starter
Member
 
Join Date: Oct 2018
Posts: 87
 
Garage
Remote start should be renamed

This is 9 out of 10 times I'm unable to remote start my car from my office to the parking lot. It should be called close proximity start instead! Yet again same key fob, same engine and everything as the Fiat 500x but a poorly built, poorly executed Mexican made version. I'm getting more and more frustrated with the lack of care and sub par quality control that went into this vehicle. Perhaps it will catch on fire from such incompetent engineering and allow me to buy a better vehicle.
jjcom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-08-2018, 09:42 PM
Junior Member
 
Join Date: Aug 2018
Posts: 16
 
My remote start works from about 40' away

Thinking maybe the battery in your key fob requires replacement? (For my Nissan Murano, it's a service manual scheduled maintenance item.) I have a two-car wide driveway, from inside my house through front window (about 30') remote start works fine. If on the far side of driveway (about 40'), I just hold it outside my front door. Works great either way, and I like heated driver's seat and heated steering wheel coming on at same time when it's cold.
Grayrider84 is offline  
post #3 of 5 Old 12-10-2018, 08:06 PM
Junior Member
 
Chief77's Avatar
 
Join Date: May 2017
Location: Cincinnati, OH
Posts: 12
 
Garage
I agree! I literally just took my car back again to Jeep this morning because it's so intermittent. The first time I took it back they said that it was a bad receiver in the car and they replaced it under warranty. I've never found that it was fixed so after about a month of dealing with it semi-broken, again I took it back. OF COURSE, it works at the dealership. I didn't believe them so I had them park the car about 80 feet away and around the building. Sure enough, it works. Starting the car and the alarm both worked. I get back to my work parking lot. Stand about 15 feet away and nothing. I could pull my hair out over this it's so finicky. I've come to agree that it's just an unreliable system. Maybe they are really susceptible to interference?

When I first got the car it did work from hundreds of feet away. Also inside my apartment up a 3 story building. Now, I need to be like 10 feet from the car. :/
jjcom likes this.
Chief77 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-10-2018, 11:44 PM Thread Starter
Member
 
Join Date: Oct 2018
Posts: 87
 
Garage
Yeah but it's 2 months old and the vehicle was built earlier this year. How does a lithium button battery deplete that quickly. Also, there's usually an indicator showing the remote battery is low on the dash if that happens.
rvwenger likes this.
jjcom is offline  
post #5 of 5 Old 02-03-2019, 02:59 PM
Subscribing Member
 
rvwenger's Avatar
 
Join Date: Aug 2014
Location: South Bend, Indiana
Posts: 28
 
Garage
My remote start stops working about every 4th time. Gives the message "Remote Start disabled. Restart vehicel to reset". It wouldnt even work this past coldsnap. When you want it the most.
jjcom likes this.

Ronald Wenger
rvwenger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome