Auto Start/Stop Error Icon? - Jeep Compass Forum
 13Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 83 Old 10-24-2017, 01:42 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 43
 
Auto Start/Stop Error Icon?

I got my 2018 Compass 5 days ago and havent had any weird icons or errors show up until this morning. In the middle of the dash right above the coolant temp gauge, the auto start/stop icon appeared with an "!" next to it.

Has anyone gotten this at all? Is it cause for alarm or am I being paranoid? LOL


Thanks!
eboogz is offline  
Sponsored Links
Advertisement
 
post #2 of 83 Old 10-24-2017, 05:10 PM
Junior Member
 
Sofa88's Avatar
 
Join Date: Oct 2017
Posts: 22
 
Garage
So did you notice anything out of the ordinary when it showed up?

Photographer: “you blinked”

Me: “No I didn’t blink...I’m just Asian”
Sofa88 is offline  
post #3 of 83 Old 10-25-2017, 07:33 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 43
 
Nope. Ran fine, no other weird icons or performance issues, but just not sure if I should be concerned. Because, well, on another note today I had trouble with my interior dash lighting switch and also the icons that show my headlights and foglights being on were not on even though my lights were in fact on. lol

so not sure if this may be an electrical issue I need to address or not.
eboogz is offline  
Sponsored Links
Advertisement
 
post #4 of 83 Old 10-31-2017, 03:44 PM
Junior Member
 
Join Date: Sep 2017
Posts: 3
 
i had the auto start/stop warning yesterday too. didn't effect anything, but it was the first cold day since i got my car, maybe that was the reason? My old car would randomly say the All Wheel Drive system is off, but was never a big enough issue to look into. Restart the car and its fine. Same with this situation with the auto on/off warning. probably no big deal. (side note, i wish it were just off all the time with the option to turn it on, instead of the other way around)
mcaracciolo384 is offline  
post #5 of 83 Old 10-31-2017, 06:28 PM
Senior Member
 
Join Date: Oct 2017
Posts: 656
 
I can't find anything in the manual that indicates its ok or normal for that error icon to light up randomly. I would take it in to the dealer if it were mine.
arudlang is online now  
post #6 of 83 Old 10-31-2017, 07:49 PM
Junior Member
 
deb1262's Avatar
 
Join Date: Aug 2017
Posts: 17
 
I had this happen once but I think my purse was resting on the button when I started the car. Next time I started the car the light was off and hasn't come on since. Update. It has done it 1 other time when remote starting. Resets at shut off.

Last edited by deb1262; 12-23-2017 at 07:06 PM.
deb1262 is offline  
post #7 of 83 Old 12-14-2017, 07:14 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 43
 
My dealer has a 3 week waiting period for service. No bueno. It is set up for service next week though so we'll see what happens.
eboogz is offline  
post #8 of 83 Old 01-01-2018, 02:58 AM
Member
 
Join Date: Jan 2018
Location: MN
Posts: 34
 
Garage
That is actually normal and not an issue. If it extremely cold or hot and the heat and ac are going full blast or if the battery is in charging mode it will not engage the stop/start feature, I believe that is just telling you its not activating.
upsmanchris is offline  
post #9 of 83 Old 01-04-2018, 02:34 AM
Senior Member
 
Wolfy's Avatar
 
Join Date: Dec 2017
Posts: 141
 
Quote:
Originally Posted by upsmanchris View Post
That is actually normal and not an issue. If it extremely cold or hot and the heat and ac are going full blast or if the battery is in charging mode it will not engage the stop/start feature, I believe that is just telling you its not activating.
No, the warning icon in the DIC is in fact a fault indicator. It popped up once on mine and when I went to the screen that shows it's current status, it had a service the system message on the screen. It went away on the next cycle, and hasn't returned since. It was hovering around zero when it did this, and we have another reinforcing blast of cold nasty on the way that will push us below zero.
Wolfy is offline  
post #10 of 83 Old 01-05-2018, 02:46 AM
Junior Member
 
triadjeep's Avatar
 
Join Date: Dec 2017
Location: Davidson Co. NC
Posts: 26
 
Garage
Personally, I don,t think the auto/stop feature saves an ounce of gas. And there should be a way to turn it off permanently.
Mlloyd, vbaz13 and jjcom like this.

2018 Jeep Compass Sport, FWD, Auto
triadjeep is offline  
post #11 of 83 Old 01-05-2018, 02:05 PM
Toy
Member
 
Join Date: Jul 2017
Location: Bavaria, Germany
Posts: 44
 
Quote:
Originally Posted by triadjeep View Post
And there should be a way to turn it off permanently.
Get a Euro spec. Compass ....
Toy is online now  
post #12 of 83 Old 01-05-2018, 02:57 PM
Junior Member
 
Join Date: Dec 2017
Posts: 2
 
I think that auto stop/start is a joke,should be hard on starters!
Mlloyd and smlyons76 like this.
teddy is offline  
post #13 of 83 Old 01-07-2018, 02:03 AM
Member
 
Join Date: Jan 2018
Posts: 47
 
Just bought a new trailhawk for my kid. It's super cold here, I test drove 5 different compasses out of those 5, 3 of them had the stop/start warning light. I'm not surprised to see it show up IRL. One sales guy tried to tell me that it was normal and that just meant it was too cold for it to turn on. Another told me they were waiting on Jeep to get back to them but they believed it was an issue with the battery and the cold..
Chris_84045 is offline  
post #14 of 83 Old 01-10-2018, 09:04 PM
Member
 
Join Date: Jan 2018
Posts: 65
 
I will add. I have had two really weird stop/start issues.

First is within a week of getting the car, on two trips with the car when it started post stop it would bring up a warning of a break in attempt. Haven't seen it since (2.5 weeks later) but it's been too cold outside for start stop for a week till this Monday.

The second was this morning. So when the engine isn't warm enough, the outside is too cold, or if not cycling heat from the engine is going to change cabin temps too long, then it won't start stop. Those do no bring up the icon for the start stop, especially one with an exclamation. So this morning I saw the icon as I was heading to a red light. Brought up the start/stop in the dash, it said it wasn't running and needed service. Since I was at a red light I powered off my car and restarted it. No exclamation, engine temp wasn't high enough at the time, but I had a couple stops on my way to work and it worked fine at that point.

I think both are just bugs in the software. Miss reading simple instructions like "Car just started from start stop = Break in attempted" or "Start stop not ready because of X = Start stop not working". If I see it come up again in situations where it would eventually work (Engine temp up, above 20F, and cabin temp stable) if it will pop out of the error and start working.
Topweasel is offline  
post #15 of 83 Old 01-10-2018, 11:01 PM
Junior Member
 
Join Date: Dec 2017
Posts: 27
 
My trailhawk has had the warning with the exclamation mark for about a week now every time it is started. I was waiting until it got warmer, our temperatures are back in the 30's, to see if it went away but it is still on. I have an appointment to get it looked at on Friday. I will update everyone afterwards.
zsc1991 is offline  
post #16 of 83 Old 01-13-2018, 04:12 AM
Junior Member
 
Join Date: Dec 2017
Posts: 27
 
Just an update, my auto start/stop is working correctly after the error code was cleared. Dealership said everything looked good with the second battery other than the random code that it wasn’t charging correctly. Hopefully it was related to the cold and doesn’t return.
zsc1991 is offline  
post #17 of 83 Old 01-13-2018, 05:10 PM
Member
 
Join Date: Jan 2018
Posts: 48
 
Going on 2 or 3 days so far with no issues since they replaced the Aux battery a second time in ours. Granted, it hasn't been very cold so anxious to see if it remains problem-free with the next cold snap.
BrandoP71 is offline  
post #18 of 83 Old 01-15-2018, 03:07 PM
Junior Member
 
Join Date: Jan 2018
Posts: 1
 
If you want to disable your stop start thing for good. There is a little black post on the right side facing the hood. Remove that and your jeep will think the hood is open and the auto start / stop will disable.
triadjeep likes this.
Bdebevc is offline  
post #19 of 83 Old 01-15-2018, 06:51 PM
Member
 
Join Date: Jan 2018
Posts: 47
 
Quote:
Originally Posted by Bdebevc View Post
If you want to disable your stop start thing for good. There is a little black post on the right side facing the hood. Remove that and your jeep will think the hood is open and the auto start / stop will disable.
Haha, yeah but the remote start will also be disabled..
10-64 likes this.
Chris_84045 is offline  
post #20 of 83 Old 01-15-2018, 06:55 PM
Member
 
Join Date: Jan 2018
Posts: 48
 
You can disable it in my sister's 2015 Cherokee permamently in the Uconnect menu. From what I've read they removed that ability in subsequent years. Now they're in the same boat as us. Annoying.
10-64 likes this.
BrandoP71 is offline  
post #21 of 83 Old 01-16-2018, 07:18 PM
Junior Member
 
deb1262's Avatar
 
Join Date: Aug 2017
Posts: 17
 
The dealer told us that all new cars starting in 2018 will have to have the stop/start. At least we can shut it off (when I remember).
deb1262 is offline  
post #22 of 83 Old 01-17-2018, 12:41 AM
Junior Member
 
triadjeep's Avatar
 
Join Date: Dec 2017
Location: Davidson Co. NC
Posts: 26
 
Garage
Quote:
Originally Posted by deb1262 View Post
The dealer told us that all new cars starting in 2018 will have to have the stop/start. At least we can shut it off (when I remember).
That,s just it,,, Remembering to push the button EVERY time you start the engine.

2018 Jeep Compass Sport, FWD, Auto
triadjeep is offline  
post #23 of 83 Old 01-17-2018, 01:29 AM
Member
 
Join Date: Jan 2018
Posts: 47
 
Quote:
Originally Posted by triadjeep View Post
Quote:
Originally Posted by deb1262 View Post
The dealer told us that all new cars starting in 2018 will have to have the stop/start. At least we can shut it off (when I remember).
That,s just it,,, Remembering to push the button EVERY time you start the engine.
Just move to MN, it's so damn cold here, had a trailhawk since Christmas and it's never been warm enough for it to engage.
BrandoP71 likes this.
Chris_84045 is offline  
post #24 of 83 Old 01-17-2018, 09:00 AM
Junior Member
 
Join Date: Oct 2017
Posts: 13
 
maybe you can see,http://dashboardsymbols.com/2012/10/...le-indicators/

To bring you
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for your car
lessonstar is offline  
post #25 of 83 Old 01-17-2018, 03:03 PM
Junior Member
 
Join Date: Jan 2018
Posts: 6
 
I have had my compass 5 days now and 2 days ago I got the stop start icon with an exclamation point also. I checked the error message screen and it said the stop start system needed service. I started the car with the remote start feature. The next red light I put the car in park and restarted it. The icon cleared the I.P. and the error message disappeared from the stored message screen also. It was extremely cold here. It was about 3 degrees at the time. I am assuming it is because of the extreme cold weather. Hopefully I won't see this message again.
BigD62 is offline  
post #26 of 83 Old 01-17-2018, 05:56 PM
Member
 
Join Date: Jan 2018
Posts: 47
 
I can guarantee it is not JUST cold weather doing it. I have never seen the warning and in the few weeks I have had it I can guarantee the vast majority of the time it had been started it has been below 0. The other day I started it and it was -18.. No warning...
Chris_84045 is offline  
post #27 of 83 Old 01-17-2018, 06:29 PM
Member
 
Join Date: Jan 2018
Posts: 48
 
Agreed, it's not isolated to temperature, though I'm sure it does factor in to a degree (temperature pun hah!). Ours came on an hour into a journey one day and it was close to 50 degrees. Other days it came on right away when the car was cold and it was near 0 degrees. There's no consistency.

My car's going back to the dealer tonight, this time I'm armed with a Jeep Case Manager. Highly recommend others with this issue get a Case Manager too - the more people making noise about this, the better.
BrandoP71 is offline  
post #28 of 83 Old 01-17-2018, 08:47 PM
Junior Member
 
triadjeep's Avatar
 
Join Date: Dec 2017
Location: Davidson Co. NC
Posts: 26
 
Garage
For those of you having trouble with the auto start/stop, It has nothing to do with the outdoor temp. It operates only if the engine reaches a certain temp.

2018 Jeep Compass Sport, FWD, Auto
triadjeep is offline  
post #29 of 83 Old 01-17-2018, 09:18 PM
Member
 
Join Date: Jan 2018
Posts: 47
 
Quote:
Originally Posted by triadjeep View Post
For those of you having trouble with the auto start/stop, It has nothing to do with the outdoor temp. It operates only if the engine reaches a certain temp.
Read the thread closer it's not that it is not enabled and working, you are correct that a bunch of things that will stop it from turning off the engine. None of those things will pop the error bulb on. This is what everyone is complaining about.. a lot of them including several I test drove have the warning light on.
Chris_84045 is offline  
post #30 of 83 Old 01-27-2018, 08:08 PM Thread Starter
Member
 
Join Date: Oct 2017
Posts: 43
 
ok so i got my car back, apologies that it took this long but alot of people are mentioning it has to do with temperature and such.

not at all. it was an actual fault indicator, and what the dealer did was they had to replace the battery. not the normal battery, but apparently there is a second auxiliary battery which was bad that they had to replace.

it has happened one other time since getting it back but since my dealer is jam packed with appointments im going to keep checking on it a bit more before i schedule another service.
eboogz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome