New Here - Climate Control Acting Weird - Page 2 - Jeep Compass Forum
 7Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #31 of 63 Old 05-11-2018, 05:51 PM Thread Starter
Member
 
fjroman2's Avatar
 
Join Date: Mar 2018
Posts: 34
 
Garage
New Climate Control Module installed last Thursday, haven't had the reset happen since. Now...the heat hasn't been on, but the A/C has. Not sure if that makes a difference. It is still set to Auto and Synced...

2018 Jeep Compass Trailhawk - Black
fjroman2 is offline  
Sponsored Links
Advertisement
 
post #32 of 63 Old 05-13-2018, 04:55 PM
Junior Member
 
deb1262's Avatar
 
Join Date: Aug 2017
Posts: 17
 
Are you using remote start? Mine will shut off sometimes when I remote start it. I believe that the front defroster is coming on and kicked it out of auto. It doesn't do that with the rear defroster though. Not 100% positive on this.
deb1262 is offline  
post #33 of 63 Old 05-14-2018, 05:23 PM Thread Starter
Member
 
fjroman2's Avatar
 
Join Date: Mar 2018
Posts: 34
 
Garage
I have used the remote start...it SHOULD kick on the defroster, but when you actually start the car it should go back to your settings. That said...this issue is different and was not caused by the remote start.

2018 Jeep Compass Trailhawk - Black
fjroman2 is offline  
Sponsored Links
Advertisement
 
post #34 of 63 Old 07-05-2018, 06:00 PM
Member
 
Join Date: Oct 2017
Location: Redmond, WA
Posts: 30
 
Did changing the Climate System Control fix the issue?
My wife's Jeep has the same problem and being able to point the dealer to a solution would be gold.

-Sven
sven is offline  
post #35 of 63 Old 07-05-2018, 07:47 PM
Member
 
Join Date: Jun 2018
Posts: 72
 
I have the same issue. About every 7-8 days or 25-30 restarts of the engine it comes off Auto and the temps go from 21.0/21.0 to LO/16.5 and sync turns off. Not a big deal to put right but annoying.

Booked into the dealers on Monday for them to have a look.
rriggs is offline  
post #36 of 63 Old 07-06-2018, 06:46 PM
Junior Member
 
Join Date: Oct 2017
Posts: 22
 
My issue is similar, but not exactly the same (so far) I have mine set to auto, sync and low. Not everytime , but every handful of starts it will turn both sides still synced to hi.

Sent from my SM-G965U using Tapatalk
Loner5777j is online now  
post #37 of 63 Old 07-09-2018, 06:55 PM
Member
 
Join Date: Oct 2017
Location: Redmond, WA
Posts: 30
 
Quote:
Originally Posted by Loner5777j View Post
My issue is similar, but not exactly the same (so far) I have mine set to auto, sync and low. Not everytime , but every handful of starts it will turn both sides still synced to hi.

Sent from my SM-G965U using Tapatalk
That is exactly what my wife's Compass does. Would love to know if there is a fix for it.
sven is offline  
post #38 of 63 Old 07-10-2018, 11:10 PM
Member
 
Join Date: Jun 2018
Posts: 72
 
So, dealer had my Compass for two days. They acknowledged the fault and spoke with Jeep technical about it. Jeep said they are aware of the problem and that there will be a software fix in due course.
fjroman2 likes this.
rriggs is offline  
post #39 of 63 Old 07-11-2018, 07:49 PM Thread Starter
Member
 
fjroman2's Avatar
 
Join Date: Mar 2018
Posts: 34
 
Garage
Quote:
Originally Posted by sven View Post
Did changing the Climate System Control fix the issue?
My wife's Jeep has the same problem and being able to point the dealer to a solution would be gold.

-Sven
Sorry for the late response to this, I was out of town for a week on vacation. To the best of my knowledge the issues is resolved, but since it is summer, I have not been running the heat or the heated seats/steering wheel, so I can't say for sure. I have not had any issues with the system turning off Auto or Sync however, so I feel like it should be resolved. I would interested to know what the software update they are going to be pushing will be targeting...

2018 Jeep Compass Trailhawk - Black
fjroman2 is offline  
post #40 of 63 Old 07-11-2018, 11:21 PM
Member
 
Join Date: Jun 2018
Posts: 72
 
I would guess they are working on a software update to avoid having to keep replacing the hardware but exactly what it will do is anybody痴 guess.
rriggs is offline  
post #41 of 63 Old 07-13-2018, 02:25 AM
Junior Member
 
phmmuller's Avatar
 
Join Date: Jun 2018
Location: Brazil
Posts: 10
 
Garage
Quote:
Originally Posted by fjroman2 View Post
From time to time, the sync goes off, and the passenger side sets itself to 79 degrees. It seems totally random, because I can't seem to pinpoint the timing, or if something is triggering it. It is definitely not being changed via the controls. Anyone else having this happen? I called the dealer and they said they have not had any issues with this...
Same here...

Quote:
Originally Posted by joninpa View Post
About 95% of the time when I get in the Jeep and start it up, the USB flash drive starts playing the MP3 right where it left off automatically. About 5% of the time it goes straight to radio...
Same here..

Jeep Compass Night Eagle 4x2 18/18
w/ Tigershark 2.0 FLEX
BR
phmmuller is offline  
post #42 of 63 Old 07-20-2018, 06:17 AM
Senior Member
 
Join Date: Nov 2017
Location: Michigan
Posts: 147
 
Mine randomly resets, auto turns off and temp goes back to 72ー, I've noticed it seems to do it most often when I'm sitting at work in my car with it off and windows down and I quickly turn it on (not engine running) to raise the windows and shut it off. When I get back to it after work it's reset, not everytime but that's been my experience. Maybe I need to let the radio fully boot up before I turn it back off.

Sent from my Pixel 2 using Tapatalk

2018 Jeep Compass Trailhawk (GCM)
dawm is offline  
post #43 of 63 Old 07-23-2018, 02:47 AM
Junior Member
 
Join Date: Jul 2018
Posts: 6
 
Yes, mine is a 2018 TH and every few days the system remains OFF despite the setting previously. When turned on, it defaults to an unsynced 22degrees C for each side. There apparently is no software fix for it yet. I've also had a number of other issues with the system, and it's getting pretty frustrating.
gforce2002 is offline  
post #44 of 63 Old 07-24-2018, 12:15 AM
Junior Member
 
Join Date: Jul 2018
Posts: 0
 
Hi! I just bought a 2018 Jeep Compass latitude and this same problem is happening with me. Every 20 or so starts the fan turns all the way up and the both drivers side and passenger side goes to 75 and 79 degrees respectively. Half the time I reset the climate to my preference (a/c on, 65 on both sides) and it adjusts ASAP but today the climate control wouldn’t adjust even though the controls were set to my preference. The ac wouldn’t come on until I reached 60 mph. Almost like the climate control system wouldn’t register the changes until a certain mph was reached. So frustrating. I’m calling the dealership tomorrow
Mccojami is offline  
post #45 of 63 Old 07-25-2018, 02:22 PM
Senior Member
 
joninpa's Avatar
 
Join Date: Feb 2018
Location: Northampton County, PA
Posts: 136
 
Quote:
Originally Posted by gforce2002 View Post
Yes, mine is a 2018 TH and every few days the system remains OFF despite the setting previously. When turned on, it defaults to an unsynced 22degrees C for each side. There apparently is no software fix for it yet. I've also had a number of other issues with the system, and it's getting pretty frustrating.
Well Uconnect is junk, and that's what happens when jeep demand that air-con be routed through the car stereo.

I feel for ya. 90% of my complaint with the new jeep is based on the faulty, half-baked touchscreen.

'18 Compass 4x4 Sport 6-speed manual
joninpa is offline  
post #46 of 63 Old 07-26-2018, 04:50 AM
Junior Member
 
Join Date: Jul 2018
Posts: 1
 
My wife's 2018 jeep compass north has the exact same issue.

Approximately 10-15 starts the climate control settings get lost.

Sync turns off, auto turns off. Can't quite understand why this would happen on such an infrequent basis.

We're likely going to to take it to the dealership and probably reference this forum so they don't think we're crazy.

Hope this issue gets sorted out and if it is a software issue with Uconnect which is kind of how things sound that Jeep issue a update to fix this.

Gotta love having a brand new vehicle with issues right outta the gate.
10-64 likes this.
grizzahko is offline  
post #47 of 63 Old 10-01-2018, 09:30 PM
Junior Member
 
Join Date: Oct 2018
Posts: 1
 
Same issue, 2018 Compass TrailHawk, purchased in May, 2-3 times a week the climate controls default to both side Hi or Lo and vent to floor after a restart. No pattern that I can see.
10-64 likes this.
drbushman is offline  
post #48 of 63 Old 10-20-2018, 12:02 AM
Member
 
Join Date: Oct 2018
Posts: 87
 
Garage
My automatic climate control is also acting weird twice at random.
2018 Limited

First incident:
When activating the front defroster and switching back to 'auto' -- 'Sync' turned itself off and temperature went down to 'LO'

Second incident:
After a morning start, the climate control is completely off. It was on 'auto' the night before

It seems like the touchscreen U connect is not getting along with the bottom climate control switches.
10-64 likes this.
jjcom is offline  
post #49 of 63 Old 10-25-2018, 04:44 PM
Senior Member
 
n4cr2k's Avatar
 
Join Date: Nov 2017
Posts: 154
 
Now that it's getting cold out and I'm using the heater on a regular basis, you can add me to the list of climate control not staying synced. Despite sync being orange (on) in the climate control menu, my passenger climate setting is usually "Lo" while the driver side is set at a particular temperature such as 68.
n4cr2k is offline  
post #50 of 63 Old 11-01-2018, 01:36 PM
Senior Member
 
JeepCares's Avatar
 
Join Date: Apr 2012
Posts: 389
 
Quote:
Originally Posted by drbushman View Post
Same issue, 2018 Compass TrailHawk, purchased in May, 2-3 times a week the climate controls default to both side Hi or Lo and vent to floor after a restart. No pattern that I can see.
Quote:
Originally Posted by grizzahko View Post
My wife's 2018 jeep compass north has the exact same issue.
Approximately 10-15 starts the climate control settings get lost.
Sync turns off, auto turns off. Can't quite understand why this would happen on such an infrequent basis.
We're likely going to to take it to the dealership and probably reference this forum so they don't think we're crazy.
Hope this issue gets sorted out and if it is a software issue with Uconnect which is kind of how things sound that Jeep issue a update to fix this.
Gotta love having a brand new vehicle with issues right outta the gate.
Quote:
Originally Posted by jjcom View Post
My automatic climate control is also acting weird twice at random.
2018 Limited
First incident:
When activating the front defroster and switching back to 'auto' -- 'Sync' turned itself off and temperature went down to 'LO'
Second incident:
After a morning start, the climate control is completely off. It was on 'auto' the night before
It seems like the touchscreen U connect is not getting along with the bottom climate control switches.
Quote:
Originally Posted by n4cr2k View Post
Now that it's getting cold out and I'm using the heater on a regular basis, you can add me to the list of climate control not staying synced. Despite sync being orange (on) in the climate control menu, my passenger climate setting is usually "Lo" while the driver side is set at a particular temperature such as 68.


Hello everyone,
We regret to hear that you are experiencing these concerns with your climate controls. We understand how this could be frustrating and would like to offer our assistance should any of you choose to visit the dealer to have this looked into further. If this is something that interests you, please send our team a private message with additional details.
Julie
Jeep Social Care Specialist
JeepCares is online now  
post #51 of 63 Old 11-01-2018, 08:27 PM
Member
 
Join Date: Jun 2018
Posts: 72
 
My dealer (in the U.K.) is still telling me that there is no fix for this.

They have had the car in twice and recreated the problem but just say they are waiting for a fix from Jeep.
rriggs is offline  
post #52 of 63 Old 11-02-2018, 08:12 PM
Senior Member
 
JeepCares's Avatar
 
Join Date: Apr 2012
Posts: 389
 
Quote:
Originally Posted by rriggs View Post
My dealer (in the U.K.) is still telling me that there is no fix for this.

They have had the car in twice and recreated the problem but just say they are waiting for a fix from Jeep.
Hey rriggs,

Because of your location, customer care in the UK can assist you best. You can find details on how to contact them here:
https://www.jeep.co.uk/mopar/jeep-customer-service

Jennifer
Jeep Social Care Specialist
JeepCares is online now  
post #53 of 63 Old 11-03-2018, 02:27 PM
Toy
Member
 
Join Date: Jul 2017
Location: Bavaria, Germany
Posts: 44
 
There is a HVAC Software Update for this issues already out since early October and it covers Compass MP and M1 off all regions (NAFTA, LATAM and EMEA). TSB # is 24-011-18.

Unfortunately, RHD Models M6 are not covered.

Compass Limited CRD, MY18, Pearl White, Leather Black, uConnect 8.4Nav & Beats Audio

覧覧覧覧覧-
German Jeep Forum for new Jeeps from MY14 and up:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Toy; 11-03-2018 at 03:22 PM.
Toy is offline  
post #54 of 63 Old 11-03-2018, 11:41 PM
Member
 
Join Date: Jun 2018
Posts: 72
 
Quote:
Originally Posted by Toy View Post
Unfortunately, RHD Models M6 are not covered.
Unfortunately, my Compass is a RHD M6 model...
rriggs is offline  
post #55 of 63 Old 01-31-2019, 07:09 PM
Junior Member
 
Join Date: Oct 2018
Posts: 4
 
I am having the same issue and I am bringing her in to the dealership on Tuesday! Hopefully they find and fix the issue!
jio808 is offline  
post #56 of 63 Old 01-31-2019, 08:51 PM
Senior Member
 
JeepCares's Avatar
 
Join Date: Apr 2012
Posts: 389
 
Quote:
Originally Posted by jio808 View Post
I am having the same issue and I am bringing her in to the dealership on Tuesday! Hopefully they find and fix the issue!
HI jio808,

I am sorry to hear that you have a concern with your Jeep. If you are in need of additional assistance while at the dealer, please let us know.

Darlene
Jeep Social Care Specialist
JeepCares is online now  
post #57 of 63 Old 02-01-2019, 12:37 AM
Member
 
Join Date: Oct 2018
Posts: 87
 
Garage
Been there done that. Already had the climate control module replaced. It was still doing the same after the module replacement until I traded it in last week.
jjcom is offline  
post #58 of 63 Old 02-01-2019, 12:42 AM
Junior Member
 
Join Date: Dec 2018
Posts: 3
 
Only issue iv seen on them with hvac issues (work as a service advisor) is hvac forgetting the settings you put, but that was an hvac update and came out in December.
BARNACLES is offline  
post #59 of 63 Old 03-05-2019, 11:15 PM
Member
 
Join Date: Feb 2019
Posts: 32
 
I am experiencing this same issue. Noticed it today. Got out of my car with the climate set to 76* and came back a few hours and it set itself to HI on the passanger side and LO on the driver side.
CJB325 is offline  
post #60 of 63 Old 10-30-2019, 09:55 PM
Junior Member
 
Join Date: Jun 2019
Posts: 9
 
This is happening on my 2018 Limited. Has anyone had the TSB # is 24-011-18 completed and successful?
barhoc11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome