UConnect Message Reply - Jeep Compass Forum
 2Likes
  • 1 Post By poughkeepsie
  • 1 Post By arudlang
 
LinkBack Thread Tools Search this Thread
post #1 of 7 Old 05-14-2018, 12:42 PM Thread Starter
Senior Member
 
10-64's Avatar
 
Join Date: Apr 2018
Location: Region of Waterloo, Ontario - Home of the Blackberry & the Blue Box
Posts: 236
 
Garage
Arrow UConnect Message Reply

I have a question...........................

When I receive a text message and it is viewed/read on the Nav 8.4 screen, how to I reply to it with "other than a predefined message"?

I press the top "message" icon (NOT the second one that lists all the Predefined Messages) and it lists the predefined messages! I've tried using the steering wheel Voice button to reply and searched manually on the screen. All I get, every time, are the predefined messages!

What am I doing wrong?

There's nothing in the Owners Manual
10-64 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-14-2018, 12:51 PM
Junior Member
 
Join Date: Jan 2018
Posts: 26
 
I also can't get mine to work. I've had it to the dealer twice and they insist it is my phone. I have called uconnect directly and they say my phone should work just fine and to take it to the dealer. I have just given up
10-64 likes this.
poughkeepsie is offline  
post #3 of 7 Old 05-14-2018, 02:43 PM Thread Starter
Senior Member
 
10-64's Avatar
 
Join Date: Apr 2018
Location: Region of Waterloo, Ontario - Home of the Blackberry & the Blue Box
Posts: 236
 
Garage
Quote:
Originally Posted by poughkeepsie View Post
I also can't get mine to work.
I could swear I did it ONCE. But it won't do it anymore. Maybe there's another glitch in the system Jeep needs to address.
BTW I'm in Canada and the UConnect here is different, so they tell me! I can't get 1/2 the stuff to show on the UConnect screen. They tell me it's available only in the USA! WTF is with that! They show it in the Owners Manual!
10-64 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-15-2018, 04:48 PM Thread Starter
Senior Member
 
10-64's Avatar
 
Join Date: Apr 2018
Location: Region of Waterloo, Ontario - Home of the Blackberry & the Blue Box
Posts: 236
 
Garage
Now I'm not even getting Messages on the screen. I get them on my phone, but not on the UConnect anymore!
10-64 is offline  
post #5 of 7 Old 05-15-2018, 05:15 PM
Senior Member
 
Join Date: Oct 2017
Posts: 726
 
It depends on your setup I think. If you are just doing the regular phone Bluetooth connection I don't think you have any options other than the predefined messages. IIRC you can edit the predefined messages in setup.

Now, if you have your phone hooked up via USB and you are using Android Auto or Apple Carplay it all changes, in that case it depends on the phone's options because the radio is acting as an extension of the phone. Android Auto supports voice-to-text replies in Android Auto so thats what works for me.

You have to bear in mind, Android Auto and Carplay are not softwares installed on the radio itself. It is software from your phone taking over your car's screen and speakers, so if you need help figuring something out in Android Auto or Carplay the Jeep manual is not the place to look.
10-64 likes this.
arudlang is online now  
post #6 of 7 Old 05-15-2018, 08:10 PM Thread Starter
Senior Member
 
10-64's Avatar
 
Join Date: Apr 2018
Location: Region of Waterloo, Ontario - Home of the Blackberry & the Blue Box
Posts: 236
 
Garage
I had always been using the Bluetooth connection. TBH I'm not 100% sure I like the Android Auto. It takes over everything! I've installed it, uninstalled it, installed it again, uninstalled it again................I have it installed again. Waiting to see how much data it eats up and I get billed for! It constantly takes over the map routing.................not sure I like it.

BUT.................I did once have the messages being announced and I could reply to them. Currently, I cant.
10-64 is offline  
post #7 of 7 Old 05-16-2018, 11:59 PM Thread Starter
Senior Member
 
10-64's Avatar
 
Join Date: Apr 2018
Location: Region of Waterloo, Ontario - Home of the Blackberry & the Blue Box
Posts: 236
 
Garage
I'm seriously thinking of deleting the Android Auto app AGAIN.
I really, really don't like it taking over! You should be able to toggle it on or off when you want it. I always seem to be turning it off. I guess I hate it
10-64 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome