Media Center 230 REQ - Ipod connection wont work - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 2 Old 08-01-2012, 08:24 PM Thread Starter
Junior Member
 
ACiD's Avatar
 
Join Date: Jul 2012
Location: Ontario
Posts: 3
 
Garage
Arrow Media Center 230 REQ - Ipod connection wont work

Hey guys!

I just made an introductory post about my jeep and now I have a question.

I have a 2010 Jeep Compass with a Media Center 230 REQ, uconnect system (does work, I have my phone connected by BT and I've used it several times) and I have an ipod connector in my glove box (white ipod end on a black cable).

Problem:
I can't get this to work at all.. It charges my ipod no problem, I've tried both an ipod nano and an ipod touch and both charge but I can't get the radio to play or do anything. I tried them both with the firmware they had on them and after it didnt work I upgraded both to the newest versions, still doesnt work. From what I read I should just be able to hit AUX and it should let me play but I either get "UCI Connecting..." (I left it connecting and drove around for 30 minutes, nothing ended up happening) or a UCI with 00:00 below it (still wont play) or a msg about AUX not connected.

Any ideas on how I can fix this or am I doing something wrong?

Last edited by ACiD; 08-01-2012 at 08:53 PM.
ACiD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-02-2012, 03:22 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Check with a dealer. Some audio devices don't work with their radio's. Did you get the software updated in the Jeep radio etc. If not that would be the first step.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome