08 Radio Goes Dark, No Audio Sometimes - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 2 Old 12-29-2014, 04:25 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Fort Wayne, IN
Posts: 3
 
08 Radio Goes Dark, No Audio Sometimes

I'm having an issue with my radio and am hoping someone can shed some light on it. I searched the forums and didn't find anything though.

Sometimes when I start my Jeep, the radio will initially come on with audio playing, but after about 5 seconds, all the lights and display will fade out, at which point I have no control of anything, but the audio keeps playing. Turning the vehicle off and restarting it will occasionally make it fully work again. However, most of the time, it doesn't come back on, no lights or display, and then there is no audio. The strange thing is, even when there is no audio, it is still operating. I know this because I can hear it change CDs in the 6 disc changer. Next time I drive, it may or may not be working again.

Any ideas?

David

2008 Jeep Compass
FWD, 2.4L, CVT
120,000m

Last edited by Dikeryn; 12-29-2014 at 04:41 PM.
Dikeryn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-07-2015, 05:11 PM Thread Starter
Junior Member
 
Join Date: Jul 2014
Location: Fort Wayne, IN
Posts: 3
 
http://www.myjeepcompass.com/forums/...t-working.html

2008 Jeep Compass
FWD, 2.4L, CVT
120,000m
Dikeryn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome