Installing Pioneer Radio into 2010 Compass no sound from rear speakers? - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 3 Old 08-14-2015, 03:43 PM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 3
 
Installing Pioneer Radio into 2010 Compass no sound from rear speakers?

So i am installing a Pioneer AVH5600BHS Head Unit into my Wife's 2010 Compass which has an OEM Amplifier and Sub-woofer in the tailgate. I am using one of these install kits: Amazon.com : Radio Stereo Install Double Din Dash Kit + Steering control wiring + canbus wire harness + antenna adapter for - Jeep Commander (08-10), Compass (09-12), Grand cherokee (08-10), Liberty (08-12), Patriot (09-12), Wrangler (07-12)- Mitsubi

I have double checked the wiring but i can only get sound out of the front speakers. Nothing from the rear speakers or the Sub. Everything else seems to be working fine. I get reception so the antenna is working i obviously am getting power etc and even the steering wheel controls work.

Anybody encounter this issue? Any ideas?
D.I.P. is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-18-2015, 05:53 AM
Junior Member
 
Join Date: Aug 2015
Posts: 1
 
Although I can't say I KNOW the answer... I just got the Pionneer AVH-4100NEX installed by Mickey Shorr (local shop). I am having an issue with my radio playing Bluetooth calls. BT Music works without issue, but no calls.

I had placed a call to CS and they had me play FM radio and move the fader to the FRONT and I lost all sound, moving it to the rear I heard normal music.

He said that I have a 2 speaker set up and the speaker leads need to be moved.

Hope that helps
xtreamdefense is offline  
post #3 of 3 Old 08-18-2015, 05:28 PM Thread Starter
Junior Member
 
Join Date: May 2014
Posts: 3
 
Quote:
Originally Posted by xtreamdefense View Post
Although I can't say I KNOW the answer... I just got the Pionneer AVH-4100NEX installed by Mickey Shorr (local shop). I am having an issue with my radio playing Bluetooth calls. BT Music works without issue, but no calls.

I had placed a call to CS and they had me play FM radio and move the fader to the FRONT and I lost all sound, moving it to the rear I heard normal music.

He said that I have a 2 speaker set up and the speaker leads need to be moved.

Hope that helps
Sorry but i am not sure i understand what you are saying. How could you have a "2 speaker setup"? If the car has at least 6 speakers and i wired everything according to the provided wiring diagrams I should get sound from all speakers yet i only get sound from the 2 front speakers. Further more when i tune into FM radio the unit starts beeping and then doe snot play any sound at all. if i play any other source like CD or Bluetooth i get sound but again only from the front speakers...
D.I.P. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome