Need help regarding 2014 compass sport audio system - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 3 Old 06-12-2019, 02:09 AM Thread Starter
Junior Member
 
HARRYRAI321's Avatar
 
Join Date: Jun 2019
Posts: 2
 
Need help regarding 2014 compass sport audio system

I just bought 2014 Jeep compass sport , it has stock radio RES basic one Uconnect 130 , its acting weird song plays for some seconds and then stops .same problem on AuX and CD , no sound on AM /FM




Does anybody has same problem or anyfix for it
Thanks
HARRYRAI321 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-12-2019, 02:18 AM Thread Starter
Junior Member
 
HARRYRAI321's Avatar
 
Join Date: Jun 2019
Posts: 2
 
YouTube video link :- https://youtu.be/HD5nda4Ez1s
HARRYRAI321 is offline  
post #3 of 3 Old 07-09-2019, 12:44 AM
Junior Member
 
jkeith1222's Avatar
 
Join Date: Jul 2019
Posts: 3
 
Omg, my Mom's 2014 Jeep Compass Latitude has been having a similar issue! Just out of the blue while driving the radio cuts out, at first it didn't happen so often but now it's pretty quickly after we start driving. Sometimes I think that the roads & bumps might have something to do with it, but idk really lol. Could it be a fuse or relay? The antenna? The CD player still works, along with the Bluetooth! The satellite button works when pushed but since not subscribed it just plays commercials lol. Anyone find any fix??
jkeith1222 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome