No 4X4 - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 1 Old 10-29-2015, 07:23 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Location: New Brunswick Canada
Posts: 1
 
Garage
No 4X4

for some unknown reason i have no $x$ lock and the esp will not engage no lights are on and the 4x4 light does no illuminate when the lever is pulled I do have a code of c107c brake switch hail stuck and uc114 loss of communication to final-drive control module. Has anyone else had any of these issues.
catmaster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome