putting forth the car engine , lights are on , wipers and blinkers are not working - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 1 Old 11-22-2013, 10:10 AM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 2
 
putting forth the car engine , lights are on , wipers and blinkers are not working

I have a Compass Limited Edition 2.4 gasoline . Yesterday putting forth the car engine , lights were autumatically on , wipers and blinkers were not working and , all three functions , they are not getting any command . This happened after a few days of cool weather (about 15 degrees Celsius ) and raining . The same problem happened last winter , after 3 days of continues heavy and stormy raining(about 5 degrees Celsius ) , but then the functions reverted after a few sunny(but still cold) days . At Chrysler they told me , that they might find the problem while itís happening , otherwise they cannot make any guess . On the other hand Iím living 170 miles away from the closest service center , which means that traveling towards them , with a fully heated engine , there are many probabilities , the problems to be solved automatically ! Any ideas ? And what will be the relevant spares , if any ? Thanks to anybody in advance , for the assistance .
ManiCompass is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome