Newbie - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 9 Old 11-15-2006, 03:44 PM Thread Starter
 
Join Date: Nov 2006
Posts: 27
 
Newbie

On order 4 weeks now, perhaps 6 to go.
Enjoy the comments so far.
oldmisery is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 11-15-2006, 11:24 PM
 
Join Date: Oct 2006
Posts: 137
 
Trust me, it will be worth the wait!

So tell us about your Compass!

BTW, welcome to the gang
welshfyr is offline  
post #3 of 9 Old 11-16-2006, 03:03 AM
 
Join Date: Oct 2006
Posts: 172
 
Welcome to the forums as well!
flybynight_x1 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 11-16-2006, 07:31 PM Thread Starter
 
Join Date: Nov 2006
Posts: 27
 
CVT, Convenience Group, Security Group, Sun Roof, no extra speakers
etc.. Have a new set of rims and snows, just waiting.
oldmisery is offline  
post #5 of 9 Old 12-17-2006, 03:31 AM Thread Starter
 
Join Date: Nov 2006
Posts: 27
 
It's here !

Arrived at the dealer last night. To be under-coated and PDI'd Monday
morning. Will pick it up after noon. We stopped in to have a look at it,
and lo !, they could not find the keys ! There was surely some scrambling
until they showed up.
oldmisery is offline  
post #6 of 9 Old 12-20-2006, 10:56 AM
 
Join Date: Oct 2006
Posts: 137
 
Sooooooooooo........

Did they find the keys? Did ya get it yet? If so, how are ya liking it?

Hope it all worked out for ya!
welshfyr is offline  
post #7 of 9 Old 12-20-2006, 01:55 PM Thread Starter
 
Join Date: Nov 2006
Posts: 27
 
We got it !!
Brought it home and put the snow tires on, even tho' we have no snow.
It seems to be working just fine. The mileage monitor is running at 9.9
but we've been doing a lot of short runs, and I expect the tires to have a
negative effect. Love the colour. It's amazing how dirty it can be without
showing it.
oldmisery is offline  
post #8 of 9 Old 12-20-2006, 06:39 PM
 
Join Date: Oct 2006
Posts: 137
 
Quote:
Originally Posted by oldmisery
Brought it home and put the snow tires on, even tho' we have no snow.
It seems to be working just fine. The mileage monitor is running at 9.9
but we've been doing a lot of short runs, and I expect the tires to have a
negative effect. Love the colour. It's amazing how dirty it can be without
showing it.
Do you have the tire pressure monitor, and if so, does it work ok with the new tires etc?

And congrats on finally getting it!
welshfyr is offline  
post #9 of 9 Old 12-20-2006, 08:43 PM Thread Starter
 
Join Date: Nov 2006
Posts: 27
 
We have the tire pressure monitor gizmo.
It does NOT work with the snows. Each startup, the warning light comes
on and the chime sounds a few times, then it shuts up, the light goes
out and all is well. I asked how much the sensors are; they weren't sure
yet, but figured arount $60 for each rim. I have been checking my own tires for a little over 50 years, so I guess I will have to continue until
spring.
oldmisery is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome