Jeep Compass Forum - Reply to Topic
Thread: 6-speed manual owners, stalling problem? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-10-2018 01:12 AM
lundy If you suspect the battery have it tested. Had one battery last 8 years, another only 2 years.
A voltage check will not tell you everything.
11-09-2018 09:50 PM
joninpa
Quote:
Originally Posted by kingkevin267 View Post
How many miles is on it, sounds like maybe a battery. Figure you start the car, you draw a little bit off the battery. In theory as long the car stays running, the alternator will replace that draw off (that's the 14v you see on the dash). But now before the alternator fully replaces the charge, the car dies, and you start it again and kill the battery even more. In theory if all is good you should be able to do this many times over if the battery is good. But if the battery is bad, I could see this being a issue.
that's what I was thinking. I mean I bought it in Feb-2018, I've put 28,000 miles on it since then. I don't know how long it was sitting in the lot at the dealer (maybe <1 year). I would expect a battery to last at least 5 years though.

Wouldn't the volts read lower though (like 12?) if the battery was being drained? I was thinking also the dash-board might not be updating the real voltage that quickly. I know the tires take a few minutes to respond on that display.
11-09-2018 04:35 AM
kingkevin267 How many miles is on it, sounds like maybe a battery. Figure you start the car, you draw a little bit off the battery. In theory as long the car stays running, the alternator will replace that draw off (that's the 14v you see on the dash). But now before the alternator fully replaces the charge, the car dies, and you start it again and kill the battery even more. In theory if all is good you should be able to do this many times over if the battery is good. But if the battery is bad, I could see this being a issue.
11-01-2018 03:06 PM
RadRacer I could see HSA making it a little more difficult to start moving, if you're new to a manual transmission and are on an incline, hence leading to more stalling. But if you have experience, you should be fine. I don't see how it would affect economy or the starting issue though.

Sent from my Pixel 2 XL using Tapatalk
11-01-2018 03:01 PM
joninpa
Quote:
Originally Posted by asakaze View Post
Try disabling HSA (hill start assistance) and see if there's any change..

Should affect economy as well, if there's no persistent need for steep driving, just cool those brakes/rotors by switching HSA off.
BTW, frequent engine stalling/restart is the fastest way to kill your water pump for sure.
why? what does any of that have to do with starting the engine? The HSA is the brake-hold.


Also, how would it affect the brakes/rotors? The second you put on the gas the brakes come off, so it's not like it's holding them against the drive of the engine.
11-01-2018 01:31 PM
asakaze Try disabling HSA (hill start assistance) and see if there's any change..
Should affect economy as well, if there's no persistent need for steep driving, just cool those brakes/rotors by switching HSA off.
BTW, frequent engine stalling/restart is the fastest way to kill your water pump for sure.
10-31-2018 06:56 PM
lundy
Quote:
Originally Posted by joninpa View Post
"no problems" meaning:
you haven't stalled your jeep so this doesn't apply
or
if your jeep stalls more than twice in short period of time you have "no problems" getting it started again.
Stalled it plenty when I first got it because it's so quiet, sometimes more than once in a short period of time (few seconds) but never had the problem you described.
10-31-2018 06:01 PM
n4cr2k I haven't had any issues restarting after a stall, but I've never stalled it twice (or more) in quick succession. I have seen on some older Jeeps where you turn the key and it will churn for a bit before it turns over, but eventually does.
10-31-2018 05:18 PM
joninpa
Quote:
Originally Posted by lundy View Post
No problems here.
"no problems" meaning:
you haven't stalled your jeep so this doesn't apply
or
if your jeep stalls more than twice in short period of time you have "no problems" getting it started again.
10-30-2018 08:50 PM
lundy No problems here.
10-30-2018 04:16 PM
RadRacer Definitely need to be on the clutch when starting it. I haven't stalled it multiple times in a row though, so I'm not sure if I have the issue.

Sent from my Pixel 2 XL using Tapatalk
10-30-2018 04:07 PM
joninpa
6-speed manual owners, stalling problem?

Heya anyone else with the 6-speed manual (teaching someone how to drive) notice problems with the push-button start not turning the engine over after stalls?

I've been showing someone how to drive stick shift, and if they stall more than twice in a short period of time it seems difficult to get the engine to turn over. I don't ever remember this sort of issue when I was learning to drive stick. Sure I would stall a bunch but not kill the car.

It seems that after two stalls, the starter motor isn't getting enough juice to turn the get the engine running? Either way it really stifles the learning, since at a light if they stall more than twice it seems a real bugger to get started. It just makes the anxiety of a stall all-the-more worse than I remember it. Trying to trouble shoot this if there is something they are doing where it makes it something more difficult after the stalls to restart the engine.

I've had to hop out, get in the driver seat, hold the button down, start to turn the engine over and it just sounds rumbling like it's gonna die then rev the engine and it's back to life. I wonder if it's a battery-starter motor issue that there isn't enough juice after that short amount of time to restart the engine.

I've gone to the battery monitor thing in the display panel and it always says somewhere around 14v so I always thought it was good.

Anyone else have this issue? Is this a common problem with all stick shifts that I'm just not aware of? or is this just another 'jeep thing'?

I mean, it does always seem when someone else tries to start the jeep they don't hold the button down for long enough, mine you need to really be on the clutch, all the way, and holding that button forcefully into the steering column for a good '1-count' before Jeep starts each time. People who are not used to this seem to not be able to start the Jeep on the first go.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome