Error message after battery replacement - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 4 Old 02-04-2012, 03:43 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 2
 
Question Error message after battery replacement

Hi there,
I've got "Error" message on instrument cluster after the battery have been replaced. Also, average fuel consumption level indicator become malfunctional, and the "low fuel" message appears then the gasoline tank is almost full. Does anyone know something about how to reset or to calibrate the car after battery removal\replacement?
Ramses is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-04-2012, 03:54 PM Thread Starter
Junior Member
 
Join Date: Oct 2011
Posts: 2
 
My Car: Jeep Compass 2011, 2.4 CVT, 70th anniv. edition
Ramses is offline  
post #3 of 4 Old 02-04-2012, 04:14 PM
Senior Member
 
w4rh4wk's Avatar
 
Join Date: Aug 2009
Location: Connecticut
Posts: 278
 
i have the sport and i've disconnect the battery a ton of times and never had any issues. Now i know your car is different because you have the advanced instrument cluster. I'd say disconnect the negative lead of the battery for 5 mins or so and then reconnect it. You got nothing to lose.

18 Redline Pearl w/Two–Tone Paint Compass Latitude 2.4L, 4x4, Auto Mods/Addons:
Eonon GA2168K Android 10.1" Screen Double Din Car Multimedia Center
Previous Cars:
11 Mineral Gray Metallic Compass Sport 2.4L, 4x4, Auto
08 Red Compass Sport 2.4L, 4x4, Manual
w4rh4wk is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 02-27-2013, 05:40 PM
Junior Member
 
Join Date: Feb 2013
Posts: 1
 
Error message after battery replacement

Hello there,

I am new in this Forum.

I bought a brand new 0km 2.2 CRD Limited 2013 two 2 days ago. My first Jeep. I'm very proud.

After 20km I had to bring back the car to the dealer as the battery was close to explode. Not nice but can happen.

I left the car one day there to check carefully the electric components.

They said replacing the battery was the only thing they had to do.

Got the car back and I noted the error system warning together with the wrong low level fuel indication. That's exactly the same like described in this topic.

Could anyone tell me what helped to solve this in long term?

Thanks
Panerai is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome