Hearing a noise while driving - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 3 Old 04-14-2018, 09:17 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 3
 
Hearing a noise while driving

I have a 2018 Jeep compass limited and I'm hearing a noise aside from the engine when I'm driving between 50 to 60km/h (35-40mph). I only hear the noise when I put to D gear and when I switch to tectronic, the noise disappeared. I took another same demo car for a test drive and hear it in that vehicle as well. So I took it to the dealership service and they hear the noise but couldn't find out the problem. Then they told me it is a electronic issue. They say it will be recall soon and I'm still waiting. Does anyone have that kind of problem as well?
SubaK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-16-2018, 03:07 PM
Senior Member
 
Join Date: Apr 2012
Posts: 373
 
Quote:
Originally Posted by SubaK View Post
I have a 2018 Jeep compass limited and I'm hearing a noise aside from the engine when I'm driving between 50 to 60km/h (35-40mph). I only hear the noise when I put to D gear and when I switch to tectronic, the noise disappeared. I took another same demo car for a test drive and hear it in that vehicle as well. So I took it to the dealership service and they hear the noise but couldn't find out the problem. Then they told me it is a electronic issue. They say it will be recall soon and I'm still waiting. Does anyone have that kind of problem as well?
Hi there,

We understand why this noise would be concerning. Do you currently reside outside of the United States? If so, please send me your location as I'd be glad to provide the Customer Assistance Team's contact information. They'd be glad to look further into this.

Jasmine
Jeep Social Care Specialist
JeepCares is online now  
post #3 of 3 Old 04-16-2018, 06:33 PM
Senior Member
 
Join Date: Oct 2017
Posts: 679
 
As far as we know from other people's threads and my personal experience thus far they all make that noise under certain conditions and it has not yet been proven to be an issue. I haven't been able to pin it down, but my feeling is that it occurs when the driveshaft to the rear wheels is engaged and spinning but the rear disconnect is not yet engaged. Ie, the car is getting ready to go back into AWD at a moments notice but has not yet committed to it and still rolling in FWD. When you go into manual mode on the transmission it seems to force it back into AWD. Like I said, a lot of people have noticed it but no real indication that its any sort of real issue YET.
arudlang is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome