A new noise? Are you kidding me?? - Jeep Compass Forum
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 38 Old 02-01-2012, 10:28 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
A new noise? Are you kidding me??

I'm not sure if this is the right spot to post this.
I can't believe this. Another noise. I've had this Compass for 5 months and have had 5 separate issues with it. Only one has been resolved. The newest one I've been noticing just this week. It was Monday and I had started my Compass from my work building with the remote start. I finally gathered all my things and headed out the door. About half way to the vehicle, I was hearing this high-pitched whining noise. I was like what the hell is that???? I got in and it seemed to be doing it all the way home. When I got home, I popped the hood open and tried to figure out the general area that it was coming from. Sounded like somewhere around the serpentine belt. I got back in and headed to the grocery store with my boyfriend. By the time we got to the grocery store and I parked, I couldn't hear it anymore. Never did hear it again that night. The next day, same thing but didn't last as long. Today I decided to start it without the remote start. For about a minute I heard nothing. Then it started whining for maybe 10 seconds and stopped. That was it. But what the hell? lol The only thing I can think of that might be causing it is that it's been really humid here this week. Would that cause a whining noise from the belt? I guess I'm not even sure if it is the belt or not. But I am BEYOND frustrated with this vehicle. It's always doing some intermittent problem that the dealership can never figure out because it never acts up when I take it there. What's a girl to do???

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 02-01-2012, 11:42 PM
Senior Member
 
COMPASSDL's Avatar
 
Join Date: Aug 2009
Location: Steelers Country
Posts: 142
 
Garage
Mine did that same noise once a while back. I have never heard it again though. I did sound like it was from the belt area though.

2011 Compass Latitude ,28B ,Freedom Drive II Off Road Group, Sun & Sound ,,Bright Silver,Husky Liners,Mopar Molded Flaps,Xpel clear door edge guards, Stainless Steel exhaust tip.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COMPASSDL is offline  
post #3 of 38 Old 02-01-2012, 11:53 PM
Senior Member
 
w4rh4wk's Avatar
 
Join Date: Aug 2009
Location: Connecticut
Posts: 278
 
if you have a laptop with a microphone, cell phone (like an iphone or droid) record it when it happens again. once you have the recording you can post it here and see if we can figure it out.

18 Redline Pearl w/Two–Tone Paint Compass Latitude 2.4L, 4x4, Auto Mods/Addons:
Eonon GA2168K Android 10.1" Screen Double Din Car Multimedia Center
Previous Cars:
11 Mineral Gray Metallic Compass Sport 2.4L, 4x4, Auto
08 Red Compass Sport 2.4L, 4x4, Manual
w4rh4wk is offline  
Sponsored Links
Advertisement
 
post #4 of 38 Old 02-02-2012, 01:53 AM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
I'm going to have to try to capture the noise. Problem is, like with what happened today, by the time I think of that, get the hood up, and then get my phone ready to record, it will probably stop! lol But I will do what I can. If I can get the noise captured, I will for sure post it on here!

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #5 of 38 Old 02-02-2012, 04:59 AM
Member
 
Join Date: Jan 2012
Posts: 31
 
Yikes.. Sorry to read that you are having so many noise problems.
My compass has started to behave now and does not make anymore squeaks, whines or any noises for now....

Also, if you ever hear loud grinding or vibrating noises from the rear.. Check the tightness of the lock holding your spare tire.. Mine seem to automatically loosen every week
2011compass is offline  
post #6 of 38 Old 02-02-2012, 01:56 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Has yours started to behave just over time on its own or because you've been fixing things?
Oh, I would imagine that eventually I'll hear that noise in the back from the tire. Give it time. Each month is a new experience. lol But at least I'll know where to look first when I hear it!

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #7 of 38 Old 02-02-2012, 02:10 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
I wanted to add a little bit more information. If the vehicle sits outside for about an hour or so, if I hear any noise at all, it's just a quick whine that lasts maybe a second. If it sits outside for closer to 4 hours, that's when I'll hear the extended whine. Now, last night I tried to capture the noise. It had been about 4 hours after I had come home from work but the vehicle was sitting in my garage (which is NOT heated) that whole time. It wouldn't make the noise.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #8 of 38 Old 02-02-2012, 05:23 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
So I captured the noise. This is not a good video! lol By the time I could get outside and to the front of the vehicle it had stopped. I was trying to get the hood unlatched with the hand that was holding the camera. That's the longest it's ever taken me to get that hood lifted! lol Anyway, in the video you can start to hear the whine at around 1:19. After a few seconds I make my mad dash outside, trying to not kill myself on the ice, just to get there too late. I might try again after work unless you guys think this video is good enough as far as the noise. Let me know! Oh, and be sure to turn up the volume so you can hear it!

100_3231[1].MOV - YouTube

2011 Jeep Compass
Latitude 4x4
2.4L, CVT

Last edited by lucy2423; 02-02-2012 at 05:25 PM.
lucy2423 is offline  
post #9 of 38 Old 02-02-2012, 05:48 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Not really long enough but I don't think its the belt. You can eliminate that fairly easily when its doing it. Squirt some water on the rib side of the belt (watch you hands and cuffs don't get caught in there). Otherwise if its doing it turn of the engine squirt what you can see or get at and start it up again. This is not a fix though. The belt don't wear right or poor rubber and they make noises.

But from what I did hear it pulsed a bit.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #10 of 38 Old 02-02-2012, 06:24 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Yes, it isn't a constant steady noise. The volume of it seems to differ just a little back and forth.
You said it didn't seem like the belt. Any ideas of what it might be? I think I heard it on my way back to work as I was driving. And I swear I heard a gurgling sound after I shut it off. Just for a few seconds. Right away I thought of the coolant. When I got out, I couldn't smell any coolant and I've never seen a leak. So I have no idea what that was all about.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #11 of 38 Old 02-02-2012, 06:40 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Quote:
Originally Posted by lucy2423 View Post
Yes, it isn't a constant steady noise. The volume of it seems to differ just a little back and forth.
You said it didn't seem like the belt. Any ideas of what it might be? I think I heard it on my way back to work as I was driving. And I swear I heard a gurgling sound after I shut it off. Just for a few seconds. Right away I thought of the coolant. When I got out, I couldn't smell any coolant and I've never seen a leak. So I have no idea what that was all about.
Well as before get a sqirt bottle or flush and fill a Windex squirt bottle and wet the inside of the belt as its running. The noise will stop if its the belt.

Gurgle, oh my well coolant can go under pressure into the overflow resevoit when it good and hot and cooling of fluid stops when you turn off the engine. It could push fluid out shortly after. Check the level on the jar which is usually at the full mark when cold. It won't gurgle while being sucked back as it cools. There is nothing else that comes to mind for that sound.

Oh my my, you have a sound machine. Sorry...

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #12 of 38 Old 02-02-2012, 06:47 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Quote:
Originally Posted by tripplec View Post
Well as before get a sqirt bottle or flush and fill a Windex squirt bottle and wet the inside of the belt as its running. The noise will stop if its the belt.

Gurgle, oh my well coolant can go under pressure into the overflow resevoit when it good and hot and cooling of fluid stops when you turn off the engine. It could push fluid out shortly after. Check the level on the jar which is usually at the full mark when cold. It won't gurgle while being sucked back as it cools. There is nothing else that comes to mind for that sound.

Oh my my, you have a sound machine. Sorry...
You got that right! It's always making some sort of annoying sound that it shouldn't be. This is one time where I am not very happy with my good hearing. I guess if I'd just crank the radio, most of these problems would "disappear". But that's not my style. I'm just waiting for the day to hear a bunch of random ticking, popping, creaking, gurgling, and lord knows what else right before the whole thing just explodes.
I will be checking the fluid level tonight to see if that looks about where it should be. I know I looked at it a couple of weeks ago and it seemed to be right around the "cold" mark on it, if not a little bit below.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #13 of 38 Old 02-02-2012, 07:29 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Keep and eye on your dash temp gage to see if it rises above where it normally should be. I know in mine it never even reachs 12 o'clock and always well below. These engines have two therostates controlling the engine so its not unusual to see it at various points but well below 12.

After a fair drive with it hot. Pop the hood and see where the coolant level and if more is coming into it after its turned off.

PS you might want to pop the hood first. Ouch ok I deserve being wacked !!!

Onward

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by tripplec; 02-02-2012 at 07:38 PM. Reason: typo
tripplec is offline  
post #14 of 38 Old 02-02-2012, 11:00 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
I went for a drive after work - in town and on the highway. The needle stayed where it usually does - not quite at the middle. It's not running hot. When I got home, I kept the Compass running and popped the hood. I got a whiff of hot coolant but couldn't smell it anymore after that. I shut it off and didn't hear the gurgling sound that I heard earlier in the day. Later tonight I will go back out and see where the level is at when it's cold.
Now, onto the video I took after work, trying to get that annoying whining sound. Of course as soon as I shut my camera off, it starts making the noise. But I did manage to get a little bit of it recorded. It's not easiest thing to hear as the sound of the engine overpowers it. What baffled me is that when I tried to pinpoint the location better, it almost sounded like it was in an entirely different spot. My boyfriend thought it sounded like it was coming from a different spot at lunch time when I had him listen. We both thought it sounded like it was coming from behind the engine somewhere - more on the driver's side. Totally different area than what I previously thought. What in the world is in that area that would make a noise like that? I'll post the 2nd video. You can hear it around 7 or 8 seconds in.

100 32341 - YouTube

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #15 of 38 Old 02-02-2012, 11:48 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
It sounds like some metal to metal noise. But from what where I don't know.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #16 of 38 Old 02-03-2012, 02:45 AM
Member
 
Join Date: Jan 2012
Posts: 31
 
Quote:
Originally Posted by lucy2423 View Post
Has yours started to behave just over time on its own or because you've been fixing things?
Oh, I would imagine that eventually I'll hear that noise in the back from the tire. Give it time. Each month is a new experience. lol But at least I'll know where to look first when I hear it!
Well the only thing i did to my compass was switch to synthetic oil, and that seems to have quite some things down. However, the mechanic at the dealership stated that synthetic oil is really not a noice reducing mechanism... Whatever, i hear less noise an am cool with it

Also, when i was experiencing all these noises, i was paying more attention to the noises coming out of my vehicle, than concentrating on the road while driving.. Needless to say that was asinine of me to do so and i hope you do not do that either.

Hey tripplec, my dash temp gauge always remains at a constant 12 on long drives. For shorter drives, its a little below 12.
2011compass is offline  
post #17 of 38 Old 02-03-2012, 01:36 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Quote:
Originally Posted by 2011compass View Post
Well the only thing i did to my compass was switch to synthetic oil, and that seems to have quite some things down. However, the mechanic at the dealership stated that synthetic oil is really not a noice reducing mechanism... Whatever, i hear less noise an am cool with it

Also, when i was experiencing all these noises, i was paying more attention to the noises coming out of my vehicle, than concentrating on the road while driving.. Needless to say that was asinine of me to do so and i hope you do not do that either.

Hey tripplec, my dash temp gauge always remains at a constant 12 on long drives. For shorter drives, its a little below 12.
Hey, as long as the noises quieted down by switching to synthetic, that's all that matters!
I do try to pay attention to all factors that could be creating these noises - included what I'm doing and surfaces I'm driving on. Like with my brake noise, I know how to work around it so that it makes the least amount of noise possible. But lately my brakes have been pretty quiet. The suspension noise, I know where most of the noise-causing bumps are at, so I know where to let off the gas so the noise doesn't happen. But the past couple of days the suspension has been silent. I think I may need a priest and some holy water for this vehicle. But with this new noise, I'm always just letting it idle when I hear it. The few times that I've heard it when I'm driving, it's faint. Vehicle is too noisy to hear it that well when I'm driving.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #18 of 38 Old 02-03-2012, 02:21 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
There is absolutely nothing wrong in being aware of your vehicles natural sounds and manners. Normal guage positons and such. They are the benchmark for when something starts to wear or malfunction. That when you'll have the early warning signs and be able to circumvent and bigger problem and/or prevent you from being stranded.

Few drivers pay attention to the vehicle or even glance at their dash and maybe the reason a lot of vehciles had only idiot lights (I wonder who they were for, oh plenty of them out there). But more and more have electronic driven gauges which is a good thing. Accuracy is not an issue for the scale but you can see minor changes from the normal and that gives you cause to investigate just in case.

As for the TEMP gauge riding at 12 on 2011compass I personally think that higher than it should be. Maybe some othe 2011 owner can confirm their's. The dealer and easily check the proper operation of the two therostats. I asked about it once was informed about that. I just monitor it as well as other gauges (I am a gauge reader).

Many sounds and issues that are known problems will already be documented and if you bring them to the attention of the dealer the mechanic will see the TSB on it and know what to do/fix without much more research. EG. I had recurring fueling problems where the pump kicks out regularly on full or close to full flow and had to back off the leaver and sometimes pull out of the tank a ways to fuel up. Well there was a TSB on that and they confirmed it then Replaced the entire gas tank!!! Yep go one of those to. All I can say is take it in a get it done while the warranty is on. It is NOT up to you to identify where the problem is, only the symtom or fault. There job is to troubleshoot and repair the cause.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #19 of 38 Old 02-03-2012, 02:34 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Quote:
Originally Posted by tripplec View Post
There is absolutely nothing wrong in being aware of your vehicles natural sounds and manners. Normal guage positons and such. They are the benchmark for when something starts to wear or malfunction. That when you'll have the early warning signs and be able to circumvent and bigger problem and/or prevent you from being stranded.

Few drivers pay attention to the vehicle or even glance at their dash and maybe the reason a lot of vehciles had only idiot lights (I wonder who they were for, oh plenty of them out there). But more and more have electronic driven gauges which is a good thing. Accuracy is not an issue for the scale but you can see minor changes from the normal and that gives you cause to investigate just in case.

As for the TEMP gauge riding at 12 on 2011compass I personally think that higher than it should be. Maybe some othe 2011 owner can confirm their's. The dealer and easily check the proper operation of the two therostats. I asked about it once was informed about that. I just monitor it as well as other gauges (I am a gauge reader).

Many sounds and issues that are known problems will already be documented and if you bring them to the attention of the dealer the mechanic will see the TSB on it and know what to do/fix without much more research. EG. I had recurring fueling problems where the pump kicks out regularly on full or close to full flow and had to back off the leaver and sometimes pull out of the tank a ways to fuel up. Well there was a TSB on that and they confirmed it then Replaced the entire gas tank!!! Yep go one of those to. All I can say is take it in a get it done while the warranty is on. It is NOT up to you to identify where the problem is, only the symtom or fault. There job is to troubleshoot and repair the cause.
I was talking to a friend of mine awhile back about vehicles. I was telling her how I'm always listening for things or paying attention to how things "feel". She just laughed at me. She then told me that she just drives her vehicle until it stops or something breaks. I just cringed. I prefer to not let it get to that point. The idea of being stranded or getting into an accident because something broke just doesn't sound like a fun time to me.
Is there anywhere to find the TSB's online? Or is it one of those things that you'd have to bring it to the dealer and they would have to look it up?

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #20 of 38 Old 02-03-2012, 02:45 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
I am not sure if all the Compass TSB are on the web. I know that most of the Grand Cherokee are on via various website. I did come across the strut issue TSB for the Compass. I just don't remember where right now.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #21 of 38 Old 02-03-2012, 02:49 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Ok, I my be smarter than I thought. I found a database. This is for the 2009 but you can filter for your year.

Jeep results under Recalls & TSBs | AutoMD

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #22 of 38 Old 02-03-2012, 02:55 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Cool! Thanks!

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #23 of 38 Old 02-03-2012, 06:07 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Update: I've started the Compass a few times today, with my heat/fan off, no noise. I'm not sure if the noise is taking a break, worked itself out, or if that fan has something to do with it. Does anyone know where the blower fan is at in these? I was all happy because I wasn't having any issues today. No suspension noise, no whining noise, no brake noise......then after lunch I had the starting issue. Grrr... I have been turning the key to on & letting it sit for a couple of seconds before starting and I thought that was working. Nope. Although this seemed to be the most mild the starting problem has ever been - the shortest amount of cranking time beyond the norm. So maybe it is helping, but not enough. Or maybe I need to let it sit for a second or two longer before trying to start it?

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #24 of 38 Old 02-03-2012, 06:26 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Quote:
Originally Posted by lucy2423 View Post
Update: I've started the Compass a few times today, with my heat/fan off, no noise. I'm not sure if the noise is taking a break, worked itself out, or if that fan has something to do with it. Does anyone know where the blower fan is at in these? I was all happy because I wasn't having any issues today. No suspension noise, no whining noise, no brake noise......then after lunch I had the starting issue. Grrr... I have been turning the key to on & letting it sit for a couple of seconds before starting and I thought that was working. Nope. Although this seemed to be the most mild the starting problem has ever been - the shortest amount of cranking time beyond the norm. So maybe it is helping, but not enough. Or maybe I need to let it sit for a second or two longer before trying to start it?
Well the blower motor is virtually always up and behing the glove box. Since the heater core and a/c core are there. The passenger side always has the most room. If the blower motor is making noise you should hear it through your vents. In some vehicles the motor end sticks out in the engine compartment but I don't think thats the case. Mine is not here to look right now.

As for the starting problem. Its a problem you should take it in for as many others. The should not be anything special to do. Key in, turn and start right away and belt up and drive when ready. Other than really cold day well below freezing a short warm up is good for the beast.

Find a major dealer and discuss you problems with the service manage and then arrange for a service appointment. Get-er-done, they're not going away or going to fix them selves.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #25 of 38 Old 02-03-2012, 06:29 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Well, I have taken it in for the starting problem before. They reprogrammed something which apparently didn't fix anything.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #26 of 38 Old 02-03-2012, 06:33 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
REMOVAL
NOTE: The blower motor is located on the bottom of the passenger side of the HVAC housing. The blower motor can be removed from the vehicle without having to remove the HVAC housing.





NOTE: LHD model shown. RHD model similar.


1. Disconnect and isolate the negative battery cable.
2. If equipped, remove the silencer from below the passenger side of the instrument panel (refer to 23 - BODY/INSTRUMENT PANEL/SILENCER-INSTRUMENT PANEL - REMOVAL).
3. From underneath the instrument panel, disengage the connector lock and disconnect the instrument panel wire harness connector (1) from the blower motor (2).
4. Remove the three screws (3) that secure the blower motor and the wire lead bracket (4) (if equipped) to the bottom of the HVAC housing (5) and remove the blower motor
Attached Images
File Type: gif blower.gif (22.3 KB, 8 views)

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #27 of 38 Old 02-03-2012, 06:37 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Quote:
Originally Posted by lucy2423 View Post
Well, I have taken it in for the starting problem before. They reprogrammed something which apparently didn't fix anything.
Well they may have an updated program and/or the TIPM is defective. Not counting the original one. I am on the 3rd replacement TIPM yes 3 more. It wont get fixed otherwise and if it doesn't start one day and you out. Then what? Choice words won't do it, even if you look hot saying them LOL.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #28 of 38 Old 02-03-2012, 06:46 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
Oh, that reminds me. Someone had told me to disconnect the battery for awhile thinking that maybe that would reset something and possibly fix it. I never did try that. I guess it wouldn't hurt to try.
hahahhaha But I like my choice words! lol lol I am a pro at using them!
What problems were you having that you had to have yours replaced so much?

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #29 of 38 Old 02-06-2012, 06:13 PM Thread Starter
Member
 
lucy2423's Avatar
 
Join Date: Aug 2011
Location: North Dakota, USA
Posts: 98
 
I'm enjoying the Compass today. So far no issues with noises or starting problems. I do realize the day is not over but I'm enjoying having a day off! The weird whining noise hasn't been heard for a few days. The suspension hasn't been making much for noise, if any, since I took it to the dealership. This week some time I need to schedule an oil change with the dealership (my first two will be free) and I will mention the starting issue. That one scares me the most. Not sure what they'll be able to do but I want them to know that I'm still having the issue.

2011 Jeep Compass
Latitude 4x4
2.4L, CVT
lucy2423 is offline  
post #30 of 38 Old 02-06-2012, 06:25 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Excellent

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome