Noises during start-up, and during acceleration - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 5 Old 01-30-2014, 09:49 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Posts: 17
 
Garage
Noises during start-up, and during acceleration

So, recently, I've started to hear some really loud noise coming from the engine bay during start-up. The noise would go away slightly after the engine warms up (I usually just watch the temp gauge to tell when its warm or not). Then, the noise almost appears during acceleration. When I take the foot off the pedal and cruise, you could hear a "whinning" noise. Then when the car comes to a stop, you can hear that end part of that "whinning" noise, and then the noise goes away. During idle, the engine noise (that showed up during start-up) is not there, but you can hear a slight bit of it.

The car is currently at 100,056K miles. Transmission Fluid Change at 100,000. Oil Change almost religiously at 3months or 3,000 miles (which ever comes first), Tune-up twice a year (one during the winter, and one during the summer).

I went ahead and made a recording of the noise. Would appreciate it if someone can tell what is causing the noise? The recording is of the noise during acceleration, to cruising, to coming to stop/yielding. If you want to hear it, please ping me and I'll send the file to you.

Thanks.
gizdawg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-31-2014, 06:17 PM
Super Moderator
 
Tyler-98-W68's Avatar
 
Join Date: Feb 2012
Posts: 530
 
Garage
It could be the bearing on the alternator, those tend to go out and make quite a noise, post a video of the noise.
Tyler-98-W68 is offline  
post #3 of 5 Old 02-08-2014, 01:30 PM
Member
 
CarlosHRNYC's Avatar
 
Join Date: Dec 2010
Location: New York, NY
Posts: 30
 
Could be alternator or worn belts. There's a difference between whining/squeaking and whirring/grinding.

2007 Jeep Compass Sport 4WD - Black
4 Cyl, 2.4L CVT
195,000/mi -
215/65R17 - Continental ProContact ECOPlus

Replaced entire front end suspension at 190,000mi (control arms, inner/outer tie rods, bushings, etc.) (did it myself)

new Monroe struts at 160,000/mi (did it myself)
Ball Joints 2x-both sides - various mileage (did it myself)
CarlosHRNYC is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-18-2014, 08:57 PM Thread Starter
Junior Member
 
Join Date: Jun 2011
Posts: 17
 
Garage
Thanks for all the responses. I took it into consideration and got the dealer to look into it. The diagnostic came back that the alternator was going bad. After $734 (see the attached invoice), the noise went away, and now the car drives like a brand new car!

Thanks for all your advices!!
gizdawg is offline  
post #5 of 5 Old 02-19-2014, 03:28 AM
Member
 
CarlosHRNYC's Avatar
 
Join Date: Dec 2010
Location: New York, NY
Posts: 30
 
Ahhhhhh if you were willing to get a little grease on your hands you would have saved on labor. I believe Guinness has a great step by step tutorial on swapping alternators. That's how I changed mine. It's tucked away in a weird spot... In front of the right wheel well. Cost me just $200 for the part, 5 hours between lunch and 2 beer breaks.

Glad you got it fixed.

2007 Jeep Compass Sport 4WD - Black
4 Cyl, 2.4L CVT
195,000/mi -
215/65R17 - Continental ProContact ECOPlus

Replaced entire front end suspension at 190,000mi (control arms, inner/outer tie rods, bushings, etc.) (did it myself)

new Monroe struts at 160,000/mi (did it myself)
Ball Joints 2x-both sides - various mileage (did it myself)
CarlosHRNYC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome