4wd ecu - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 1 Old 01-06-2015, 08:30 PM Thread Starter
Junior Member
 
Join Date: Nov 2014
Posts: 12
 
Garage
4wd ecu

Ok here's a weird one for you. 2007 Jeep Compass, 96k miles, pre-road trip check complete, and using OBD-II Reader to get mpg and looking for general issues. On the road from Idaho to Washington and using cruise control, out of nowhere the cruise turns off, the car starts lurching really bad, a light begins to flash on the dash, and so I pull over and shut off the car. I check the fuses and they're all great, put the car in aux and it turns out that it's the light for 4WD ECU. I can't get it to happen again and my OBD-II reader hasn't found any alerts, but it's always there when the car is in aux. Any thoughts? I appreciate your help!
Tmcbeth is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome