Tpms - Jeep Compass Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 9 Old 10-19-2015, 11:12 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: new york
Posts: 8
 
Tpms

2010 Latitude, 1st cold morning 30 deg. TPMS light on check tires pres. okay 35 -36 psi, drove to work leave work temp 50 deg TPMS light on recheck tire pres okay, got home let cool down 2 hrs recheck tire with another gauge pres same 35-36 psi I'm original owner 65K miles could this be a bad sensor? Fred

'10 Compass, Latitude,4X4
frediefreon is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 10-19-2015, 11:22 PM
Senior Member
 
LordReddawg's Avatar
 
Join Date: Mar 2014
Location: Alaska
Posts: 286
 
Garage
it could be a bad one take it to nappa or auto zone they can check it with the hand computer they have
LordReddawg is offline  
post #3 of 9 Old 10-20-2015, 12:31 PM
Super Moderator
 
Tyler-98-W68's Avatar
 
Join Date: Feb 2012
Posts: 530
 
Garage
make sure all 4 tires are at the exact same pressure when there is even a 2 psi difference the light will come on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 Red FDII Jeep Compass Limited
235/75/15 Wranger Territory AT
WK2 Headlight Swap
Magnaflow Muffler

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Full Interior LED's + Front/Rear Signal & Backup LEDS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tyler-98-W68 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 10-20-2015, 01:16 PM
Senior Member
 
tripplec's Avatar
 
Join Date: Mar 2010
Location: Belleville, ON, Canada
Posts: 1,897
 
Not that likely its bad. Was any work done to the wheel (tire change etc). Whenever there is a big temp swing they can go off determining there is a low pressure issue. It may stabilize after some driving, something I have heard they can be temperamental. As long as the pressure is < 5lbs from spec they should not be going off. One tire much lower seems to aggravate the problem. If you verify it with another pressure gauge just wait and not worry. If should clear on its own. Otherwise a software bug, contact the dealer if there is a fix.

Jeep Compass 2009
4x4, 2.4L, CVT
North Edition
heated seats, TPMS
General Altimax RT43 P225/65R17
Yellow Fog Lamps
CLASS III Curtis Hitch
SOLD @ 153,000km Oct. 2018 THE END !!
Belleville, Ontario, Canada

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tripplec is offline  
post #5 of 9 Old 10-21-2015, 03:45 PM
Senior Member
 
Join Date: Apr 2012
Posts: 378
 
Quote:
Originally Posted by frediefreon View Post
2010 Latitude, 1st cold morning 30 deg. TPMS light on check tires pres. okay 35 -36 psi, drove to work leave work temp 50 deg TPMS light on recheck tire pres okay, got home let cool down 2 hrs recheck tire with another gauge pres same 35-36 psi I'm original owner 65K miles could this be a bad sensor? Fred
Hey Fred,

Unfortunately, I could not locate any TSBs related to your vehicle. I would advise you to have the vehicle checked for stored DTCs at a certified FCA dealership. If you would like me to look further into this, please private message me the last eight digits of your VIN and servicing dealer.
JeepCares is online now  
post #6 of 9 Old 10-27-2015, 03:56 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: new york
Posts: 8
 
Tpms

Well here is what I have noticed so far, Had tiers read and all sensors good and transmitting remote start is acting up as is remote lock un lock, and lower dash lights are out were seat warmer buttons are the remote has new battery tries spare remote same problem OBD scan shows no diags. and tire light on steady

'10 Compass, Latitude,4X4
frediefreon is offline  
post #7 of 9 Old 01-20-2016, 03:55 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: new york
Posts: 8
 
Quote:
Originally Posted by JeepCares View Post
Hey Fred,

Unfortunately, I could not locate any TSBs related to your vehicle. I would advise you to have the vehicle checked for stored DTCs at a certified FCA dealership. If you would like me to look further into this, please private message me the last eight digits of your VIN and servicing dealer.
Things cleared up for a while then yesterday another cold day 15 deg F, tire light on snows on now been on for 2 months, no remote control in am works fine rest of day, worked this morning 20 deg's but no radio volume can change chanels but no vol. or vol level display I think car is hinting to be replaced.. LOL

'10 Compass, Latitude,4X4
frediefreon is offline  
post #8 of 9 Old 01-20-2016, 03:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2010
Location: new york
Posts: 8
 
Quote:
Originally Posted by frediefreon View Post
Things cleared up for a while then yesterday another cold day 15 deg F, tire light on snows on now been on for 2 months, no remote control in am works fine rest of day, worked this morning 20 deg's but no radio volume can change chanels but no vol. or vol level display I think car is hinting to be replaced.. LOL
and buy the way tire light on again, and last week gas cap light came on and cap was okay light off in 2 days

'10 Compass, Latitude,4X4
frediefreon is offline  
post #9 of 9 Old 01-26-2016, 04:22 PM
Senior Member
 
Join Date: Apr 2012
Posts: 378
 
Quote:
Originally Posted by frediefreon View Post
Things cleared up for a while then yesterday another cold day 15 deg F, tire light on snows on now been on for 2 months, no remote control in am works fine rest of day, worked this morning 20 deg's but no radio volume can change chanels but no vol. or vol level display I think car is hinting to be replaced.. LOL
Hey frediefreon,

As I stated in my last post, I would advise you to have the vehicle scanned for stored diagnostic trouble codes. These can codes provide brief descriptions of the illuminated light, and can possibly lead to a diagnosis of the vehicle.
JeepCares is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Compass Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome