My Jeep Compass Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I picked up my new '22 Trailhawk last Tuesday and drove it from the dealer to work. About 40 minutes into the drive the 10.1 radio volume started fading to where eventually it was almost nonexistent. It was OK later when when starting the drive home but faded again after about the same amount of driving time. The identical situation the following day so I dropped it off at the dealer but they couldn't find anything, only did a factory reset. The problem seemed to go away until returning yesterday. I hope it goes out again on the way home so I can stop at the dealer to show them the problem. Anyone else having similar problems?
 

·
Registered
Joined
·
1 Posts
I picked up my new '22 Trailhawk last Tuesday and drove it from the dealer to work. About 40 minutes into the drive the 10.1 radio volume started fading to where eventually it was almost nonexistent. It was OK later when when starting the drive home but faded again after about the same amount of driving time. The identical situation the following day so I dropped it off at the dealer but they couldn't find anything, only did a factory reset. The problem seemed to go away until returning yesterday. I hope it goes out again on the way home so I can stop at the dealer to show them the problem. Anyone else having similar problems?
Did you check in the settings menu for audio? There is a feature that quiets the volume when you brake and slow down. Took me a few days of owning it to figure out why that was happening. Hope this helps!
 
1 - 2 of 2 Posts
Top