My Jeep Compass Forum banner

1 - 20 of 91 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I got my 2018 Compass 5 days ago and havent had any weird icons or errors show up until this morning. In the middle of the dash right above the coolant temp gauge, the auto start/stop icon appeared with an "!" next to it.

Has anyone gotten this at all? Is it cause for alarm or am I being paranoid? LOL


Thanks!
 

·
Registered
Joined
·
22 Posts
So did you notice anything out of the ordinary when it showed up?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #3
Nope. Ran fine, no other weird icons or performance issues, but just not sure if I should be concerned. Because, well, on another note today I had trouble with my interior dash lighting switch and also the icons that show my headlights and foglights being on were not on even though my lights were in fact on. lol

so not sure if this may be an electrical issue I need to address or not.
 

·
Registered
Joined
·
3 Posts
i had the auto start/stop warning yesterday too. didn't effect anything, but it was the first cold day since i got my car, maybe that was the reason? My old car would randomly say the All Wheel Drive system is off, but was never a big enough issue to look into. Restart the car and its fine. Same with this situation with the auto on/off warning. probably no big deal. (side note, i wish it were just off all the time with the option to turn it on, instead of the other way around)
 

·
Registered
Joined
·
965 Posts
I can't find anything in the manual that indicates its ok or normal for that error icon to light up randomly. I would take it in to the dealer if it were mine.
 

·
Registered
Joined
·
17 Posts
I had this happen once but I think my purse was resting on the button when I started the car. Next time I started the car the light was off and hasn't come on since. Update. It has done it 1 other time when remote starting. Resets at shut off.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #7
My dealer has a 3 week waiting period for service. No bueno. It is set up for service next week though so we'll see what happens.
 

·
Registered
Joined
·
34 Posts
That is actually normal and not an issue. If it extremely cold or hot and the heat and ac are going full blast or if the battery is in charging mode it will not engage the stop/start feature, I believe that is just telling you its not activating.
 

·
Registered
Joined
·
141 Posts
That is actually normal and not an issue. If it extremely cold or hot and the heat and ac are going full blast or if the battery is in charging mode it will not engage the stop/start feature, I believe that is just telling you its not activating.
No, the warning icon in the DIC is in fact a fault indicator. It popped up once on mine and when I went to the screen that shows it's current status, it had a service the system message on the screen. It went away on the next cycle, and hasn't returned since. It was hovering around zero when it did this, and we have another reinforcing blast of cold nasty on the way that will push us below zero.
 

·
Registered
Joined
·
47 Posts
Just bought a new trailhawk for my kid. It's super cold here, I test drove 5 different compasses out of those 5, 3 of them had the stop/start warning light. I'm not surprised to see it show up IRL. One sales guy tried to tell me that it was normal and that just meant it was too cold for it to turn on. Another told me they were waiting on Jeep to get back to them but they believed it was an issue with the battery and the cold..
 

·
Registered
Joined
·
65 Posts
I will add. I have had two really weird stop/start issues.

First is within a week of getting the car, on two trips with the car when it started post stop it would bring up a warning of a break in attempt. Haven't seen it since (2.5 weeks later) but it's been too cold outside for start stop for a week till this Monday.

The second was this morning. So when the engine isn't warm enough, the outside is too cold, or if not cycling heat from the engine is going to change cabin temps too long, then it won't start stop. Those do no bring up the icon for the start stop, especially one with an exclamation. So this morning I saw the icon as I was heading to a red light. Brought up the start/stop in the dash, it said it wasn't running and needed service. Since I was at a red light I powered off my car and restarted it. No exclamation, engine temp wasn't high enough at the time, but I had a couple stops on my way to work and it worked fine at that point.

I think both are just bugs in the software. Miss reading simple instructions like "Car just started from start stop = Break in attempted" or "Start stop not ready because of X = Start stop not working". If I see it come up again in situations where it would eventually work (Engine temp up, above 20F, and cabin temp stable) if it will pop out of the error and start working.
 

·
Registered
Joined
·
27 Posts
My trailhawk has had the warning with the exclamation mark for about a week now every time it is started. I was waiting until it got warmer, our temperatures are back in the 30's, to see if it went away but it is still on. I have an appointment to get it looked at on Friday. I will update everyone afterwards.
 

·
Registered
Joined
·
27 Posts
Just an update, my auto start/stop is working correctly after the error code was cleared. Dealership said everything looked good with the second battery other than the random code that it wasn’t charging correctly. Hopefully it was related to the cold and doesn’t return.
 

·
Registered
Joined
·
48 Posts
Going on 2 or 3 days so far with no issues since they replaced the Aux battery a second time in ours. Granted, it hasn't been very cold so anxious to see if it remains problem-free with the next cold snap.
 

·
Registered
Joined
·
1 Posts
If you want to disable your stop start thing for good. There is a little black post on the right side facing the hood. Remove that and your jeep will think the hood is open and the auto start / stop will disable.
 

·
Registered
Joined
·
48 Posts
You can disable it in my sister's 2015 Cherokee permamently in the Uconnect menu. From what I've read they removed that ability in subsequent years. Now they're in the same boat as us. Annoying.
 
1 - 20 of 91 Posts
Top