My Jeep Compass Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello all, thanks for the help choosing a hitch and wiring harness!

I’ve only had this little thing for a couple weeks but this will annoy me if I can’t figure out what is happening!

2 times I have went to back up and the screen is just black. The first time the screen froze and I almost backed into my boat! Then it worked fine for a few min, the next time I went through the gears the screen was black.

I tried turning the car on and off, cycling the door locks, walking away for 5 min. I can’t seem to find a reason or situation that will replicate the issue, it’s random. I hate random!

Any help will be appreciated! Thank You.
 

·
Registered
Joined
·
2 Posts
Hello all, thanks for the help choosing a hitch and wiring harness!

I’ve only had this little thing for a couple weeks but this will annoy me if I can’t figure out what is happening!

2 times I have went to back up and the screen is just black. The first time the screen froze and I almost backed into my boat! Then it worked fine for a few min, the next time I went through the gears the screen was black.

I tried turning the car on and off, cycling the door locks, walking away for 5 min. I can’t seem to find a reason or situation that will replicate the issue, it’s random. I hate random!

Any help will be appreciated! Thank You.
A few times my camera is black for a day or two then works and I don't do anything to it. I think it's a wiring issue because my usb works whenever it wants to as well so a loose connection or something
 

·
Registered
Joined
·
10 Posts
Hey mine is doing the same thing have you had any luck with this issue? I have no idea where the wirring hooks up for it.
 
1 - 3 of 3 Posts
Top