My Jeep Compass Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
My 18 jeep compass is having a strange issue with CarPlay. I have an iPhone X plugged in with the lightning cable. The issue I’m having is when the device receives any type of message or applicable information to play through CarPlay it reverts to play audio from the iPhone.

If the phone for example receives a text message and press to read, it will read the message aloud and I can respond. Yet once the command is done it goes back to CarPlay and then kicks over to play audio from the iPhone.

Has anyone else had this issue ?
 

·
Registered
Joined
·
449 Posts
My 18 jeep compass is having a strange issue with CarPlay. I have an iPhone X plugged in with the lightning cable. The issue I’m having is when the device receives any type of message or applicable information to play through CarPlay it reverts to play audio from the iPhone.

If the phone for example receives a text message and press to read, it will read the message aloud and I can respond. Yet once the command is done it goes back to CarPlay and then kicks over to play audio from the iPhone.

Has anyone else had this issue ?
Hello Musclez,

Would you like us to get this escalated to our Uconnect team? Send us your VIN within a direct message and we'd be glad to look further into this.

Jasmine
Jeep Social Care Specialist
 

·
Registered
Joined
·
13 Posts
On our Compass just touching the screen or button of the phone or lifting the phone to jostle the cord can cause the sound system to loose contact with the phone. To get it back you have to shut off the car, unplug the phone and start up the process all over again. We have tried multiple different cords from different manufacturers to try and alleviate the issue to no avail.

It is so flaky that we plug the phone in, put it in the armrest so it can’t be jostled and just leave it there. We had hoped to be able to use a nice short cord and the mesh holder on the passenger side of the console to hold it but so far we have not been able to.

CarPlay is THE MOST anticipated feature of this car for us (our 18 year old Golf had most of the major things this car has except for the heated steering wheel) so we continue to hope that this will get better as they update the system.

Yes it would be appreciated if you could elevate the issue that clearly a number of us suffer from. My car was built in March of this year and we on Monday we will have had it for two weeks so one has to think we have the latest firmware and features in the system.
 

·
Registered
Joined
·
4 Posts
I have a similar issue. When I unplug my iPhone, the source switches to the radio automatically.

For what it's worth, the official Apple CarPlay guidelines specify the user should hear silence when unplugging iPhone.

I'm unable to post a link because I'm a new user to the forum. But you can find it if you Google for "Developing CarPlay Systems, Part 1" and look at slide 159 in the PDF.

I've spoken with Jeep Wave about the problem, but I've been told this is working as expected. I have to turn off the radio before unplugging my phone to avoid a loud source switch to the radio.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #7
So after my vehicle being in at the dealership for a week, they have finally come to understand that it is a software issue. My loaner vehicle was doing the same exact thing. As well as the dealer pulled four units from the lot and they all had the same issue.

I hope Chrysler comes up with an update to resolve this issue ASAP.


Sent from my iPhone using Tapatalk
 
1 - 7 of 7 Posts
Top