My Jeep Compass Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Greetings all, Has anyone experienced this problem:


Outside temperature is below 40 degrees. Upon pulling my 2018 Jeep Compass in the garage, the temperature sensor will rise above 40 degrees due to the heat from the engine after shutting the car off. The temperature sensor remains above 40 degrees. The next morning, after an auto start, the heated seats and steering wheel do not turn on automatically because, as indicated, the temperature sensor is stuck above 40 degrees.

Anyone have this issue? If so, what actions have you taken?

Thank you!
 

·
Registered
Joined
·
71 Posts
I don't know if ours does that at all.... it hasn't been below 40°F. :grin:

In our Cherokee though, yes. We have that issue all the time. Not a big concern for us since we don't auto-start when the vehicle is in the garage. Only when it's sitting outside, which doesn't cause the problem.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Thanks for your reply. sadly, I am a Chrysler employee with 27 years in BIW Design. I have brought this to the attention of the electrical department at the Tech Center but, no responses. I have not heard if there is a TSB out to fix this. So, I reached out to the Jeep community where problems are found sometimes quicker than here at work.
 

·
Registered
Joined
·
828 Posts
I can confirm that we experience the same behavior in our 2017.5 Limited, but have no solution.

Does anyone know where they have located the exterior temperature sensor?

Overall its not a big deal to me, when its hovering around 40 degrees I don't really care if the heated wheel and seats come on or not.
 

·
Registered
Joined
·
190 Posts
The temp sensor is in front of the radiator / AC condenser stack. I believe on the driver's side. A small black stubby looking thing. If the sensor reads air above 40 deg F, the heated stuff won't come on. I THINK you can go into your uConnect and make them turn on all the time. Or, be like us poor folk and park outside. When it is windy as balls and 9 deg F at 0500, they turn on automatically. :).
 

·
Registered
Joined
·
828 Posts
Yeah I forgot to say Guvnor why are you remote starting your vehicle in an enclosed garage? That is not very safe, carbon monoxide and all that.
 

·
Registered
Joined
·
71 Posts
But what about when it's early December, and it's 65°F at 5am, and it hasn't rained a drop in 105 days, and it's 90°F in the afternoon... and you're crying because it's supposed to be winter... and you wish it wasn't so da mn hot in Phoenix....


sorry, got off on the wrong track there. :(
 

·
Registered
Joined
·
134 Posts
Greetings all, Has anyone experienced this problem:





Outside temperature is below 40 degrees. Upon pulling my 2018 Jeep Compass in the garage, the temperature sensor will rise above 40 degrees due to the heat from the engine after shutting the car off. The temperature sensor remains above 40 degrees. The next morning, after an auto start, the heated seats and steering wheel do not turn on automatically because, as indicated, the temperature sensor is stuck above 40 degrees.



Anyone have this issue? If so, what actions have you taken?



Thank you!


It's likely not getting stuck above 40 because of the engine heat, rather it's just staying above 40 because that's the ambient temperature of your garage.

The only solution: park outside. But why would you want to do that?
 

·
Registered
Joined
·
4 Posts
I have had this same problem about 3 times, climate system is set to auto 74 degrees and I remote start in my garage when outside temperature close to freezing (garage temperature close to the same since my garage is not insulated), 2 times the air set to 60 degrees (both driver and passenger) and one other time no heated seats or wheel. We have had some crazy temperature swings and the garage heats up during the day with the sun where I live so maybe its remembering the last temperature from the afternoon before not reading the current temperature the morning upon start, but I dont know why it sets to 60 degrees because I have never had the temperature set that low. Also upon start the temperature shows old values and takes a while to update.
 
1 - 10 of 10 Posts
Top