My Jeep Compass Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello,
I have a 2020 Compass Lattitude with the Uconnect 8.4Nav system. Ever since I have had my Compass that I love I get very low volume while using my Iphone 8 Plus through the bluetooth feature. I have the volume turned all the way up and it is very hard to hear anyone on the phone. If I connect the phone via lightning cable and use CarPlay the volume is more than decent and I can carry on a conversation. Is there a setting on the phone that needs adjusted for bluetooth output audio or any other ideas.

Thanks

James
 

·
Registered
Joined
·
146 Posts
No I have same issue. Tried every setting I can with no luck...
 

·
Registered
Joined
·
6 Posts
Go to the volume settings on the phone and make sure the volume for media is at the highest setting. I have a Samsung phone and that is where it is on mine. Good luck.
 

·
Registered
Joined
·
5 Posts
I was reading in the manual and it said that you could experience these type of problems if you’re not using an original Apple cord. My cord is aftermarket and I have the same problem.
 

·
Super Moderator
Joined
·
1,467 Posts
I was reading in the manual and it said that you could experience these type of problems if you’re not using an original Apple cord. My cord is aftermarket and I have the same problem.
Ditto @Jen Cee! I have a SanDisk Clip Sport and could barely hear it over typical tire/road noise. This afternoon I changed the cord and voila!
 

·
Registered
Joined
·
189 Posts
If you are on Bluetooth, the USB cord has nothing to do with the Uconnect picking up the Bluetooth signal. I have an Android phone and it works fine and I never have it plugged into a USB jack.
 
1 - 8 of 8 Posts
Top