My Jeep Compass Forum banner

1 - 20 of 63 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hey all...I am new here - thanks for welcoming me to the group.

I have a 2018 Compass Trailhawk (Black on Black). Purchased in December 2017. Like it a lot...amazing in the snow! This is my first Jeep...so I am getting used to it.

Anyway...I'll get to my question. The climate control is acting odd for me. I generally keep my climate control on Auto and Sync. From time to time, the sync goes off, and the passenger side sets itself to 79 degrees. It seems totally random, because I can't seem to pinpoint the timing, or if something is triggering it. It is definitely not being changed via the controls. Anyone else having this happen? I called the dealer and they said they have not had any issues with this...

One other thing...my old car used to keep the A/C on all the time to keep the car dehumidified, this won't allow that with it set to Auto...is there a way around this?

Thanks ahead!

Frank
 

·
Registered
Joined
·
114 Posts
Hey Frank!
I've actually noticed that mine turns itself off of Auto once in a while, but I've never noticed any reasoning for it either (then again, I'm only a few weeks into ownership) I have not noticed the temperature setting changing on either side in mine, though.
 

·
Registered
Joined
·
136 Posts
Mine will do the same thing. It appears to happen randomly though, just as with you only the passenger side gets turned all the way up.

For what it's worth I also notice that when it happens the USB podcasts I have don't automatically play, and the Uconnect defaults to the radio. About 95% of the time when I get in the Jeep and start it up, the USB flash drive starts playing the MP3 right where it left off automatically. About 5% of the time it goes straight to radio, when I go to the 'media' screen, there is no drive detected and I have to remove the USB flash drive and put it back in. When this happens, the passenger heat is all the way up and I need to resync.

I just figured it was the terrible buggy laggy Uconnect system that is not ready for prime time. It's been my only issue with the Jeep so far. Maybe it reboots itself and sets back to some default where the heat isn't in sync?
 

·
Registered
Joined
·
26 Posts
I too have had this happen on occasion. My thoughts are that it is possibly from a small over the air update to the uconnect and on first boot it may do this
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
OK!! So...now we have a pattern...not a big deal, but an annoying pattern. I agree with joninpa that this is a buggy Uconnect somehow rebooting itself. I also lose my Bluetooth from time to time...

What do we do now? How do we get Jeep to take action to potentially update the SW for the Uconnect system?
 

·
Registered
Joined
·
136 Posts
Anyone have any ideas? How do we get Jeep to own this?
Mine did it again on saturday. I know distinctly because I was teaching my wife how to drive the stick shift. I said "how come it's so hot here" and I check the climate and it was up to 87 or whatever the max is. She hadn't touched it.

Anyone else notice this on the same day...?
 

·
Registered
Joined
·
65 Posts
Mine never seems to stay Synced. As soon as I turn up the drivers side any day after I hit sync it seems not be synced. Haven't had a single issue with the passenger side changing temp on it's own though, it just stays at whatever temp it was when I last sync'd it.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #11
Mine did it again today...I am going to try to track it to see if there is a pattern that makes sense. Like total starts, or something...
 

·
Registered
Joined
·
415 Posts
Mine never seems to stay Synced. As soon as I turn up the drivers side any day after I hit sync it seems not be synced. Haven't had a single issue with the passenger side changing temp on it's own though, it just stays at whatever temp it was when I last sync'd it.
Mine did it again today...I am going to try to track it to see if there is a pattern that makes sense. Like total starts, or something...
Hi fjroman2 and Topweasel,
We understand how this could be frustrating and would like to offer our assistance should you choose to visit your dealers. Please feel free to send us a PM if this is something you are interested in.
Julie
Jeep Social Care Specialist
 

·
Registered
Joined
·
34 Posts
Discussion Starter #13
Hi fjroman2 and Topweasel,
We understand how this could be frustrating and would like to offer our assistance should you choose to visit your dealers. Please feel free to send us a PM if this is something you are interested in.
Julie
Jeep Social Care Specialist
Welp, I only have 6 posts, so I am not allowed to do a PM apparently. What I wrote to you in my PM was: "I am willing to take mine to the dealer, I already called and spoke to the service manager and he had not heard of this problem at all. He told me to monitor it..."
 

·
Registered
Joined
·
415 Posts
Welp, I only have 6 posts, so I am not allowed to do a PM apparently. What I wrote to you in my PM was: "I am willing to take mine to the dealer, I already called and spoke to the service manager and he had not heard of this problem at all. He told me to monitor it..."
Hi fjroman2,
I've followed up with you in PMs and provided additional contact information for you to reach us at.
Julie
Jeep Social Care Specialist
 

·
Registered
Joined
·
34 Posts
Discussion Starter #17
I have run this through 4 cycles now, keeping track of how many starts in between failure. It appears that it takes 25 starts to get the system to fail. The failure is basically the system turning "Auto" off, and setting the passenger to 79 degrees and the driver side to 69 degrees.

Anyone else getting any results?
 

·
Registered
Joined
·
136 Posts
I have run this through 4 cycles now, keeping track of how many starts in between failure. It appears that it takes 25 starts to get the system to fail. The failure is basically the system turning "Auto" off, and setting the passenger to 79 degrees and the driver side to 69 degrees.

Anyone else getting any results?
Mine puts 82 on driver and passenger to "HI". Don't mind it as much when it's cold out. I will only notice after driving for a few minutes and turn it down. I will see how annoying it becomes on Friday. We're getting some weird weather here in eastern PA. Snow today, near 80 on Friday.

I have not tracked frequency I drive too much (Just passed 4444 mi!)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #19
Mine puts 82 on driver and passenger to "HI". Don't mind it as much when it's cold out. I will only notice after driving for a few minutes and turn it down. I will see how annoying it becomes on Friday. We're getting some weird weather here in eastern PA. Snow today, near 80 on Friday.

I have not tracked frequency I drive too much (Just passed 4444 mi!)
HA! That is a lot of driving! We are getting the same odd weather this weekend, I am just north of the PA border...we got a bit of snow last night and 70's on Friday. So...even though you drive a lot, this seems to be based on how many times you start the car, not miles driven. It takes me 3-4 days to get 25 starts...
 

·
Registered
Joined
·
136 Posts
I don't know if it is related but my jeep did it again. It also started playing SERIOUSXM when I turned on the jeep, instead of my normal podcasts.

I don't know what this SERIOUSXM ad-filled garbage is, but I don't want it, don't listen to it, and want to uninstall it. I have not found the option yet to uninstall this, and I will be calling Jeep later so I don't have to wind up paying for something I never wanted. getting SERIOUSLYXM pissed at this stupid radio.
 
1 - 20 of 63 Posts
Top