My Jeep Compass Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Hello everyone yet another mystery with the Compass second GEN. I get into the vehicle today and my rear park sensors have disappeared. I tried to reset the battery, but it seems that that is a mystery as well. The negative and the positive off of the battery does not disable any electronics in the vehicle. Has anyone seen this issue before? I am not looking forward to bringing this into the dealership yet again.
 

·
Registered
Joined
·
134 Posts
Stupid question, but I have to ask anyway... Did you by chance turn them off accidentally using the button near the climate controls?
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
Stupid question, but I have to ask anyway... Did you by chance turn them off accidentally using the button near the climate controls?


You mean this button? Wow I feel like a total @$$ I guess I’m so used to the uconnect doing everything.

Thank you and my Apologies for being a duh.

 

·
Registered
Joined
·
134 Posts
You mean this button? Wow I feel like a total @$$ I guess I’m so used to the uconnect doing everything.

Thank you and my Apologies for being a duh.

https://uploads.tapatalk-cdn.com/20180728/6751f27d2d7047c90899fe7ea1d14379.jpg[IMG][/quote]

LOL yep, that button... No worries, glad it was an easy fix for you!
 

·
Registered
Joined
·
6 Posts
Certainly no expert... But I'm assuming the reason disconnecting your battery didn't kill everything, was due to the auxiliary battery - used to keep everything running during the engine start/stop functionality. If so, in that case, that was working as intended too. +2
 

·
Registered
Joined
·
90 Posts
Discussion Starter #8
Certainly no expert... But I'm assuming the reason disconnecting your battery didn't kill everything, was due to the auxiliary battery - used to keep everything running during the engine start/stop functionality. If so, in that case, that was working as intended too. +2


Where’s the auxiliary battery? Stupid car haha


Sent from my iPhone using Tapatalk
 
1 - 9 of 9 Posts
Top