My Jeep Compass Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just replaced the cvt unit and have everything back together except I cannot find where this little 3 wire plug goes...I have searched and searched and cannot find it for the life of me. It is the first wire that comes out of the engine wire harness after the anchor from the fire wall, it's about 18 inches long and the plug is blue inside. It can be seen very easily if you pop(pull strait up) the engine cover, it originates from the back drivers side of the engine area right off the main engine harness. Can someone please same the day and go pop the cover off and tell me where this plugs in.
 

Attachments

·
Registered
Joined
·
1,897 Posts
Cable

I am not sure. Somehow yours doesn't look like mine.

Clarify your build, mine is in the signature. Anyway a few photos of that area attached. I can look again but something is different.

You won't find any tech guy on this forum, few even do their own oil changes etc LOL But just blow a lot of hot air when I have something to say they don't like.

To bloody bad as they don't even contribute or try to help someone.

Let me know if you want a specific area looked at closer.

Cheers
 

Attachments

·
Registered
Joined
·
1,897 Posts
I had another look with your photo in hand in my phone. Not seeing anything close to that. Leads coming off the main harness aren't long and one which is (2 wire) and goes to an intake sensor before the air box. The wires are different colours as well.
 

·
Registered
Joined
·
1,897 Posts
Oh, good, I won't have to go poking around some more then. I left the cover off along with the hood up just in case.

Good to here.

You got to be the first to do a CVT yourself. Was it a swap/rebuild or repair. Few shops even look at them most are clueless and a ripoff.
 
1 - 7 of 7 Posts
Top