My Jeep Compass Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

Over a cold weekend in Montreal, my Compass 2007 refuses to start, it doesn't even try like if computer is preventing it.

I brought it into a dealer and the computer diagnostics reveal nothing else than the transmission does not know that it is in park.

Now they have to dive into electrical troubleshooting.

I would like to know if anyone has experienced a similar problem?

What is the stragest is that I did nothing special before the failure except some highway driving and rush hour traffic on a very cold day, I think -10c.

Thanks,

Guillaume
 

·
Registered
Joined
·
8 Posts
hi flibb, we have 2 partiots 2010 that is used for security dept. I heard they had same problem took to dealer and ok I will find out tomorrow what they found and let you know ....FRED
 

·
Premium Member
Joined
·
849 Posts
Guillaume bienvenue sur le forum , glad you found us......tell us more about your ride and yourself, you have great folks in here that are eager to help.
 

·
Premium Member
Joined
·
1,362 Posts
Guillaume, welcome to the forum, glad to have you! Haven't heard of that happening before, but good luck and be sure to keep us posted! Lots of great people and info here, so any help you need, just ask and I hope you enjoy the site! :)

- Cherokee
 

·
Registered
Joined
·
3 Posts
YES! I had that problem with my 08' Compass. For about a month, it would not start. Sometimes it would start if I pressed down on the brake pedal. Took mine to the dealership and they couldn't quite figure it out. Finally after them fixing and playing around with things, they replaced my "starter" and I never had that problem again.
 
1 - 6 of 6 Posts
Top