My Jeep Compass Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Is anyone else having issues with the 130S? I have a brand new 2015 Compass, and it hasn't worked from the beginning. I've had both the Iphone
5s and 6. It will not download my complete phone book. When I do give a voice command to call a contact it likes to call towing assistance or 911, or even call a different contact. At times the system will lock up when trying to call a contact, or I push the call button nothing happens at all. I have no problem answering incoming calls at all. Supposedly the dealer replaced the radio, but when I got in the car the new radio was already paired to my phone? They couldn't have paired it I had it with me. The new radio acts the same way, is there something in the memory of the car that needs to be erased? :spinning:
 

·
Registered
Joined
·
36 Posts
Hmmm, It wouldn't be the first time a dealer lied about changing out a component. Does anyone know if the uconnect is separate from the radio? I'm assuming you did a factory reset on the radio. Maybe also a reset (just settings) on your iPhone. My 2014 130S works fine with my iPhone running iOS 9.1.
:dunno:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
9.1

Thank you, it's good to know someone else is running 9.1 without an issue. Uconnect states this version of software is untested. At this point the dealer is guessing, I have yet another appointment this week. Now they seem to think the mic in the rear view mirror was never plugged in ( seriously?) I do have an open case with Uconnect. Apparently there is also a bluetooth module in the car could be an issue. I'm thinking I just might take a suitcase with me to the dealer this time. :spinning:
 

·
Registered
Joined
·
434 Posts
Is anyone else having issues with the 130S? I have a brand new 2015 Compass, and it hasn't worked from the beginning. I've had both the Iphone
5s and 6. It will not download my complete phone book. When I do give a voice command to call a contact it likes to call towing assistance or 911, or even call a different contact. At times the system will lock up when trying to call a contact, or I push the call button nothing happens at all. I have no problem answering incoming calls at all. Supposedly the dealer replaced the radio, but when I got in the car the new radio was already paired to my phone? They couldn't have paired it I had it with me. The new radio acts the same way, is there something in the memory of the car that needs to be erased? :spinning:
Hey Waynechef,

TSB 08-112-14 may relate to your vehicle:

SUBJECT:
Hands Free Feature Inoperative
OVERVIEW:
This bulletin involves updating the Hands Free Module (HFM) software.
MODELS:
2013 - 2015 (RT) Chrysler Town & Country
Dodge Grand Caravan
2013 - 2015 (MK) Jeep Compass/Patriot
2013 - 2015 (JK) Jeep Wrangler
2013 - 2014 (LC) Dodge Challenger
2013 - 2014 (JS) Dodge Avenger
Chrysler 200
2013 (WD) Dodge Durango
2013 (WK) Jeep Grand Cherokee
NOTE: This bulletin applies to vehicles built on or before November 01 2014 (MDH
1101XX) and equipped with UConnect Voice Command W/Bluetooth (sales
code RSP or RSQ) and with one of the following radios:
· Media Center 430N CD/DVD/MP3/HDD/NAV (sales code RHB)
· Media Center 430 CD/DVD/MP3/HDD (sales code RBZ)
· Media Center 431 CD/DVD/MP3/HDD (sales code RB2)
· Uconnect 230 6CD/DVD/MP3 (sales code REQ)
· Uconnect 130 AM/FM/CD/MP3 (sales code RES)
SYMPTOM/CONDITION:
The customer may notice that the hands free feature (Bluetooth) does not work. On further
inspection Diagnostic Trouble Code (DTC), U0197 - Lost Communication With Hands Free
Phone Module may be found.

Please let me know if you have any further questions.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
More Bluetooth issues

So the story goes on. Is anyone else having issues with there Uconnect malfunctioning? The dealer has replaced both the radio and module, and I'm still having the same issues, as my previous post. Uconnect has decided to close my case even though the situation has not been rectified. The dealer won't even discuss it. :spinning:
 

·
Registered
Joined
·
1 Posts
Stalled Engine, Funny GPS...

I have a brand new Compass 2015, I faced 2 time of engine stalled, I report on the first service (One month or 1,000km service), they said they can't find the problem, asked me to report if it happen again. Few week afterward it happen again, they asked me to drive back to check, finally THEY FOUND THERE ARE EXCESS OF SAND AT THE BOTTOM OF THE CAR - Come on this is a 4 wheel drive, should I drive on the beach????
The other problem, since new the GPS has problem of location. I am in Brisbane Australia, On the second month when I drive the car although I didn't set the designation but only left the map on the screen, most of the time the GPS can't correctly location where I was, interesting thing is the map showing I was in next suburb. One funny experience I was driving to Bribie Island from Sunnybank, the GPS keep saying re-calculation as the road appeared on screen was NOT the road I was driving, until I turn the radio off for 10 minute (at that moment I was already driving on Gateway Aterial) I turn it on again, the GPS back on track showing where I was. It happen very frequently. I drove the car back to the dealer, the first time they said they can't find any problem, the second time I drove back, after few hours they said the problem is fixed, and suggested me to be patient to wait the the signal. When I drive out from the dealer's service department, I was very very patient to drive and wait if the GPS can pick up the signal, after 5 minutes drive I decide to go back to the service depot and ask the technician to come out to check. The service manager came out and I drove him for a while and finally he recognized that the GPS can't pickup the signal. He suggested me to drive back few days later as they need to order some parts to fix it. Around 5 or 6 days afterward I went to the depot again and left the car, when I picked up they said they replace the antenna, problem should be fixed. I was happy to drive home with the GPS! But the storey was not finished, from next day onward, the problem raised again some of the time (This is improving to some of the time after changed the antenna), also I found that the Air Cond light is not on, the air cond is working but can't turn off other than turn off the fan. I called the service depot they said they sent the computer message to the manufacturer to analysis the case, and promised will call me back when they get the message. Today I called again, the manager said the manufacturer can't find any problem! I told them I don't care how the manufacturer say but the GPS is NOT WORKING Physically, and the Air cond is not working properly - After that the manager said he only want to say the manufacturer can't find the stalled engine issue but not the GPS & air cond! Now they book me in on this Wednesday, AGAIN!
 

·
Registered
Joined
·
65 Posts
I have a 2016 that has been doing the same to me. I've found that reception from the phone (Galaxy S7) while it's in my lap is a bit weak. However, when I place it on the magnetic holder mounted in the center of the dash, the radio picks it up flawlessly. To avoid having the Bluetooth dropped, I now put the phone there, and all is good.

It doesn't make sense that being in my lap would cause a reception issue, but for some reason, it does. The dealer can't figure that one out...
 
1 - 7 of 7 Posts
Top