My Jeep Compass Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I'm new to this forum and apologize if this has been covered already, but I can't seem to find any relevant advice.
I have a 2013 Compass that I purchased from a Jeep dealer recently and UConnect has never worked. When I press phone or VR, it gives me the options but when I say a command it repeats "available options are...." and does not recognize the commands at all. I've also tried holding down the seek and VR buttons to do voice training and it still does not recognize that I am speaking.
I've done some research and it appears that the previous owner had the Mopar review camera installed (part 82212544). Everything seems to be plugged in to the respective areas but I'm wondering if this is affecting anything? My radio is the REQ 230.
Has anyone else had this issue and found a resolution? I'm trying to avoid taking it to the dealer if at all possible (not the best customer service there, just got had the best deal possible on the type of car). My job requires a lot of driving/inbound phone calls and it would be very beneficial if I could get this to work.
 
1 - 1 of 1 Posts
Top