My Jeep Compass Forum banner

1 - 4 of 4 Posts

·
Super Moderator
Joined
·
530 Posts
Discussion Starter #1
1st this.



Quite literally I had just started doing a bit of messing around, temperature accoding to my scanguage was 95C which is totally within the realm of normal operation, and then the transmission when into limp mode. Video of it happening:

http://www.youtube.com/watch?v=0soblbL1ovg&list=UUh3f8Fsq-Q7dU6XwAcvyOSw



Then after waiting a few minutes everything went back to normal and the transmission never went in to limp mode for the rest of the night.

Few minutes later

http://www.youtube.com/watch?v=FdDk60o2tBc&list=UUh3f8Fsq-Q7dU6XwAcvyOSw

Other than having issues of being an MK offroad nothing to out of the ordinary.

Went driving down some trails,

http://www.youtube.com/watch?v=l0H1yN6yU6I&list=UUh3f8Fsq-Q7dU6XwAcvyOSw

At 1:17 hit some deeper snow, went full throttle the entire time to get through, plowed through it like a champ, no issues

Then I got stuck, but tried to get unstuck for 6 minutes......didn't work!

http://www.youtube.com/watch?v=ru7JsgrM8-U&list=UUh3f8Fsq-Q7dU6XwAcvyOSw

The entire time, didn't have any ETC issues or transmission temp light come on (coolant got as hot as 110c)

Then I was just going to turn around and go through some deeper snow and this happened.

http://www.youtube.com/watch?v=wxEyUTmq-J0&index=3&list=UUh3f8Fsq-Q7dU6XwAcvyOSw

The light had actually been on for a bit longer, but I only caught the tailend of it being on when I realized I could grab my phone at tape it.

I think at the time my coolant temp was at 100c (not really hot either)

Video from the go pro when the ETC freaked out. 0:46 is when it starts

http://www.youtube.com/watch?v=_wGdQyzxjEQ&list=UUh3f8Fsq-Q7dU6XwAcvyOSw


Now for the grand finale, somewhat related on what to do when you get stuck in the snow. Just keep it right to the floor:pepper:

Things to note the coolant temp went up to 112c on this part, and the transmission started whining in protest:doh:

Jeep Compass Stuck In Snow - YouTube

You can really tell when the BLD's kick in because of the abrupt change in the rpms, and when they end up tanking.


The ETC I had seen once before briefly about a month ago, then it never came back. The transmission temp light happened the other night right at the beginning of a small offroad run, and then didn't happen again.

The weirdest thing is the tranny light never gave anymore issues for the rest of the night, only other issue was the ETC light.

 

·
Super Moderator
Joined
·
530 Posts
Discussion Starter #3
was done to 25psi, don't need chains was just a little impromptu off-roading.

Firestone Destination AT tires while good, aren't the best for deeper snow.
 
1 - 4 of 4 Posts
Top